Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't advance past "Type a computer name" on clean install

13 Sep 2010   #1

Windows 7 Premium x64
 
 
Can't advance past "Type a computer name" on clean install

Hi all, This is a great forum you have here! OK I am having a very low-tech month I think. I am trying to trouble shoot a problem with my system which had been running reasonably well until now -- I say reasonably well because lately I seem to have hit some hardware challenges. More on that later, however (if required).

In order to trouble shoot my issues, I find myself needing to reinstall Windows 7 (My boot disk which is an SSD seems to cause the system to hang when it is connected so I am trying to install a new verion of Win 7 to troubleshoot the other from). Now I have ample space on a couple of drives so that is where I targeted. Everything runs fine in the installation process, the system reboots and I am presented the screen to enter a system name. I enter a name but the "next" button is protected and not clickable . Does this mean anything to anyone?

This seems very rudimentary but frankly I can't find anything to make it go


My System SpecsSystem Spec
.

13 Sep 2010   #2

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi

Welcome to Seven Forums
Please have a look at this thread

Hope this helps in some way

Regards
My System SpecsSystem Spec
13 Sep 2010   #3

Windows 7 Premium x64
 
 

Thanks for the prompt response Lomai, and the link. This is even more basic than that (I think). I did not build the PE image. What I am installing from is my windows disk. Now this edition of Win 7 was received as an upgrade option on top of the Vista I purchased (Win 7 wasn't in the stores yet). Not sure if that changes things. Problem is I can't complete my intial install it seems without getting past this screen but without being able to click next, I can't advance.
My System SpecsSystem Spec
.


13 Sep 2010   #4

Windows 7 Premium x64
 
 

Never mind...I knew I was being an idiot...missed part of the screen -- maybe I should quit and try kniting or something
My System SpecsSystem Spec
14 Sep 2010   #5
Microsoft MVP

W 7 64-bit Ultimate
 
 

Well at least you found the issue, don't be too concerned with over-looking something, I could tell you some stories of my stupid-ness ...
My System SpecsSystem Spec
14 Sep 2010   #6

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by OrnAriBStaird View Post
Never mind...I knew I was being an idiot...missed part of the screen -- maybe I should quit and try kniting or something
Lol

Glad you found the way out.

Take care and regards
My System SpecsSystem Spec
17 Sep 2010   #7

Windows 7 Premium x64
 
 

See I knew it was a great forum. Even when I show I'm man idiot you guys don't jump down mmy throat! I meant it was a great forum mostly because you folks seem to actually know what your doing! I have not found a forum (or a techSupp site foir that matter) where folks actually looked at a windows dump. That is rare. It is also rare not to jump down xomeones throat for "wasting your time" with stupid questions! To my defense though I blame thge default colour scheme in windows 7 and my bad eyesight.

Hopefuilly I won't be needing you all for what I was popping in here for in the first place as I've progressed on my real problem (why my original install stopped booting) but it is good to know there is a place to come for answers. Keep up the good work!
My System SpecsSystem Spec
17 Sep 2010   #8
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello again, thank you, it's nice to be appreciated; don't be a stranger!
My System SpecsSystem Spec
Reply

 Can't advance past "Type a computer name" on clean install




Thread Tools



Similar help and support threads for2: Can't advance past "Type a computer name" on clean install
Thread Forum
Windows 7 clean install problem Freeze at "setup is preparing comp..." Installation & Setup
Solved Clean Install hangs at "Completing installation" Installation & Setup
BSoD hours after clean Win7 install, rig is "seasonally unstable" BSOD Help and Support
Solved Where is "VIEW", "ARRANGE ICONS BY", "TYPE" General Discussion
"No device drivers were found ..." when trying a clean Win7 install Installation & Setup
Getting "BOOTMGR IS MISSING" after clean install of RC1 Installation & Setup
Windows 7 clean install problem "Power save mode" Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33