Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: install problem


26 May 2009   #1

xp / win7
 
 
install problem

Hi guy's.

after i tested the betaversion of Windows 7 , i downloaded the rc version of it.

I run a dualboot system , with xp.

But when i try to install Windows 7 now , everything goes well , but it seems to get stuck after loading all the files needed to start the instalation.
I jumps on the bleu screen with the flower on it.
I see my mouse , and able to move it.
but thats it , nothing happens. it stays on it like its stuck.

anyone any tips to give me , did i do something wrong, or is it an driver issiue?

i run a raid0 configuration.

My System SpecsSystem Spec
.

26 May 2009   #2

 
 

I have this same issue here. Strange is that i can install in the first time from xp. Then i tried to update to w7127 and got this issue, i have to rollback to xp and try again but now even the 7100 dont install giving this lockup/freeze issue.
Hope someone knows what to do.
My System SpecsSystem Spec
26 May 2009   #3

xp / win7
 
 

Anyone ??

i forgot to mention that i perform a clean install.

Xp is on one partition , and an empty partition for Windows 7.

its loads the files , but when it comes on the page with the flower , it stays there , i can move my mouse around , and thats it...

pls , somebody ?
My System SpecsSystem Spec
.


26 May 2009   #4

 
 

Hey mate ive solved that problem.
The answer is the simple as possible, just wait a little longer
Ive done the boot and when i get stuck on the flower blue screen i just sit and wait, after 10 min the system starts to load up the information and the install begins, then i have another little hang on the starting setup screen, again i have just waited 10 min and the install goes on, im typing from w7127 now and the instalation goes perfect.
Hope it works for you too.
Cheers
My System SpecsSystem Spec
26 May 2009   #5

xp / win7
 
 

ill give it a try ....
My System SpecsSystem Spec
27 May 2009   #6

xp / win7
 
 

it actualy did work , nice one jutajata.

thx for the tip.

It realy took about 10 min , after that everything worked like it was suposed to.

I dont know why it took so long , but it did...
My System SpecsSystem Spec
27 May 2009   #7

Win7 Ultimate, x64
 
 

I had the same hang-time issues when clean-installing 7100 and 7217. When I updated my BIOS, all that went away. Now I can do a clean 7127 install in about 10-15 minutes.

Morale to the story - check out your devices in Device Manager. Any issues? If so, maybe a BOIO update is in order?
My System SpecsSystem Spec
27 May 2009   #8

xp / win7
 
 

Quote   Quote: Originally Posted by srq2625 View Post
I had the same hang-time issues when clean-installing 7100 and 7217. When I updated my BIOS, all that went away. Now I can do a clean 7127 install in about 10-15 minutes.

Morale to the story - check out your devices in Device Manager. Any issues? If so, maybe a BOIO update is in order?

my mobo is 3 weeks old.

when i bought it , i performed a bios update imediatly.

So i suppose this should not be the issue , but who knows.

my mobo : m4a79 deluxe.
My System SpecsSystem Spec
Reply

 install problem




Thread Tools



Similar help and support threads for2: install problem
Thread Forum
[solved] Problem to install SP1 - bcdedit problem Windows Updates & Activation
problem to install seven Installation & Setup
install problem Installation & Setup
New Install - no problem Installation & Setup
XP install problem Installation & Setup
Install problem both clean install and under VirtualBox Installation & Setup
Install Problem Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33