Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation slow/can't format.


27 May 2009   #1

XP
 
 
Installation slow/can't format.

Hello,

I've recently bought a new PC custom-build from the web 2 weeks ago and I can't get to install any operating system on it.

the specs are:
CPU - Intel Core 2 Duo E8400 (2x 3.00GHz) 1333, 6mb
Power Supply - 450w PowerCool 80+
Motherboard Asus P5QL - P43 Chipset
Memory - 4gb Corsair XMS2 DDR2 800mhz CL5.0 (2x2gb)
Hard Drive 1 - 160gb SATA2 Hard Drive (WD 16000AAAJS)
20x Dual Layer DVDRW Drive (Lightscribe)
Graphics - 512mb Nvidia GeForce 9800GTX

Whenever I try to install Windows 7 the loading is very slow takes like 10-20 minutes to jump from the first screen to the 2nd until the formatting area where it just says "Failed to format selected partition Error Code: 0x80070057" and when I tried to press next it said "Windows could not format a partition on disk 0. The error occurred while preparing the partition selected for installation Error Code: 0x80070057"

The same thing happens to XP

"Setup was unable to format the partition. The disk may be damaged.

Make sure the drive is switched on and properly connected to your computer. If the disk is a SCSI disk, make sure your SCSI devices are properly terminated. Consult your computer manual or SCSI adapter documentation for more information..

You must select a different partition for Windows XP.
To continue, press ENTER"

Now I've send the PC back to the company as I still have a years warranty and they told me that their Windows Vista CD worked fine, so after I got the PC I tried installing Vista which gave me the same problems (slow loading) and cannot format, I've tried deleting the entire hard disk so I have 1 big Unallocated space and then installing but nothing works it all ends up with the same errors.

Then I send the PC back again to them this time with my XP and Windows 7 64 bit DVD, they told me today the winXP cd is too old but the win 7 cd is perfectly fine and they managed to install it in 20 minutes.

I'm completely confused now, why doesn't the installation work for me and it does for them with the same CD? The only difference here and there is probably the psu connector, wireless keyboard/mouse that I have and I'm using a DVI-HDMI converter as my monitor doens't have a HDMI port.

I've also tried using ICH sata drivers but Windows 7 doesn't detect any as compatible.

Unfortunately they said they have to format the hard disk due to some legal issues before sending back.

Thanks in advance.


My System SpecsSystem Spec
.

28 May 2009   #2

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

!. When the install starts, at the screen where it asks how and where
to install, there is an option to load drivers. You should have gotten
a cd with your rig with drivers on it. Put that CD in and see if it will
load the drivers for your SATA controller.

2. If you have an old CRT laying around, connect that to one of your
Video ports.
My System SpecsSystem Spec
28 May 2009   #3

XP
 
 

Hi,

I've tried the CD which came for the motherboard but it has no drivers on it, I manually downloaded ICH10 drivers but none of them were shown as "compatible" (if I click the show non-compatible drivers then all of them show up otherwise none).

I will try CRT when I recieve my pc back which should be today/tommorrow. Altough I doubt that a monitor can prevent an installation from happening.
My System SpecsSystem Spec
.


28 May 2009   #4

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

You might also check your bios and in Advanced settings set to
AHCI
My System SpecsSystem Spec
28 May 2009   #5

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

Do you have drivers for the p45 chipset
My System SpecsSystem Spec
28 May 2009   #6

XP
 
 

The bios options are set to IDE Compatible and I've got no idea about the sata drivers as I've only tried my motherboad CD.
My System SpecsSystem Spec
28 May 2009   #7

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

Try setting your BIOS option to AHCI
My System SpecsSystem Spec
28 May 2009   #8

XP
 
 

I can't right now as the PC is being delivered back to me, should arrive here today or tommorrow I'll try it out and update the progress here.
My System SpecsSystem Spec
25 Jul 2010   #9

Windows 7 ultimate
 
 
Same problem

Im having the exact same problem. My laptop recently froze, so I decided to re-image it. I keep getting the same response from the system. I have tried:
-formating and partioning with another disc utility
-low level format
-overwriting with all zeros
-changing the bios to ATA and back

I keep getting stuck at the same point where windows says it cant load windows on the selected partition. When I ran the system check on the utilities disc it said my hard drive was read only?

If this was a drivers problem it would state that during the install right? Thank for the help.
My System SpecsSystem Spec
25 Jul 2010   #10

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try cleaning your HD with this tutorial:

SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
Reply

 Installation slow/can't format.




Thread Tools



Similar help and support threads for2: Installation slow/can't format.
Thread Forum
Corsair 120gb ssd slow after format ? Hardware & Devices
Solved Do i have to format my other drives after a clean installation? Installation & Setup
Installation/format issue Installation & Setup
Windows 7 installation CD format problem UDF format Installation & Setup
Low Level Format Prior to Installation Installation & Setup
no format option during the installation Installation & Setup
Convert VHD to VMWARE format (Virtual PC too slow) Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33