Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: when I install a new mobo

02 Oct 2010   #1
dragonfly522

64 bit Windows 7 Home Premium
 
 
when I install a new mobo

I am running an upgrade, and I have an OEM, so would I have to install the OEM OS and then install the upgrade?


My System SpecsSystem Spec
.

02 Oct 2010   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello dragonfly522, welcome to Seven Forums!



Have a look at this tutorial at the lunk below; be sure to post back with any further questions you may have and to keep us informed.


Do a Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
Reply

 when I install a new mobo




Thread Tools





Similar help and support threads
Thread Forum
New mobo. Fresh win7 install?
Hi guys. Just received a new mobo, and somewhere I read that you need to do a fresh win7 install when swapping. Is this so? Thanks for any advice you can provide, J
Installation & Setup
New mobo, new install, no sound
Hi! My Motherboard blew up a last week and I replaced it with a new ASUS P5G41T-M LX PLUS. I've installed windows 7 64 bit and everything is fine but the sound... The Realtek audio Manager tells me there is speakers and Mic plugged in the front panel wich is false... and I get no sound on...
Sound & Audio
Spanned disks & new mobo install
Ok, it's been 2 years now and I finally bit the upgrade bullet. I will be installing a new mobo, cpu, ram, and of course my current version of win 7 x64. My only question is, will my spanned volumes survive and be recognized by the new system? I have 4, 2TB drives. 2 are in the pc, spanned...
Hardware & Devices
New install issues with AMD Mobo and Win 7 Pro
Been trying for 2 days to get a new build up and running with no success. AMD X4 645 Processor, Win 7 Pro 32-bit and ASUS M4A88TD-V EVO/USB3 Mobo. Have (2) Raid-1 Partitions setup, have the AMD AHCI RAID Drivers on a USB stick. Installation starts fine, says there's no driver, prompts for my...
Installation & Setup
BSOD after fresh install + on new MoBo/HDD/RAM
Hi everyone this is my first post on this Forum. I recently upgraded my HDD, Motherboard and RAM. My computer is a custom build and 4 days ago after upgrading i installed Win7 Ultimate 32bit + drivers and softwares. Everything went perfectly fine during installation and also i copied the data from...
BSOD Help and Support
New CPU/Mobo, didn't re-install 7
Hi all, I've got a 1TB hard drive with Windows 7 Ultimate on it. I've been using it in my dual core machine for a while now, but my CPU was showing signs of age, so I got a new motherboard and a quad core CPU (both CPU's are AMD). Just for kicks, I didn't re-install the OS, but rather I slapped...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App