Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: confused


30 May 2009   #1

windows 7-ubuntu-windowsxp-98-95
 
 
confused

windows 7 loaded on msi k7n2 using athlon 1800+ cpu, 1.5gig ram, nvidia mx460 with 64 meg ram (lower than microsoft stated)working great... tried to load on msi k9n sli platinum athlon 64 3500+ cpu, 2gig ram, geforce 7300gt 256ddr on vidieo wont go past windows is starting ?????(higher than microsoft stated-passed test for windows 7)
I would like to know what is problem on second computer???PS it loads xp just fine no problems in about 15 - 20 minutes. up and running>>>.


My System SpecsSystem Spec
.

30 May 2009   #2

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello superhulk,

Welcome to Seven Forums.

What version of 7 are you trying to load.

Gary
My System SpecsSystem Spec
Reply

 confused




Thread Tools



Similar help and support threads for2: confused
Thread Forum
Solved Confused about SSD Hardware & Devices
New Here and very confused General Discussion
Solved Little bit confused about RAM Hardware & Devices
New & Confused Network & Sharing
Confused? Graphic Cards
im confused with 64 bit and 32 bit. pls help.. General Discussion
Im confused!!! help with .ico and .png General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33