Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem Installing Win 7 on a new pc

14 Oct 2010   #1

windows 7 64 home premium
 
 
Problem Installing Win 7 on a new pc

hi i just built a new pc when i try to do a custom install there is no hard drive detected but it is detected in my bios although when loading into the bios it says smart capable but command failed

my system
processor - 1055t amd phenom II x6
motherboard- msi 870a fuzion
graphic card-2 his radeon hd 5770's in crossfire
memory- 8gb gskill 1333 ram 2x4gb sticks
psu- corsair 750 w
hard drive- western digital 500 gb blue

My System SpecsSystem Spec
.

14 Oct 2010   #2

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

When you look in Computer on the desktop, does it show there?
My System SpecsSystem Spec
14 Oct 2010   #3

windows 7 64 home premium
 
 

dont have a operating system on this pc to check
My System SpecsSystem Spec
.


14 Oct 2010   #4

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by twitchh View Post
dont have a operating system on this pc to check
I assume you have a DVD of Win 7. When you start the installation how far do you get and what is shown on the screen when the error pops up?
My System SpecsSystem Spec
15 Oct 2010   #5
Microsoft MVP

 

Set your SATA controller to AHCI or IDE in BIOS setup.

Post back the exact wording of the error.
My System SpecsSystem Spec
15 Oct 2010   #6

windows 7 ultimate 64bit
 
 

there are a whole bunch of updated drivers and three BIOS updates for that mainboard. you probably need to load the SATAIII driver during windows installation. you can find it on this page:

MSI Global – Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more
My System SpecsSystem Spec
15 Oct 2010   #7

windows 7 ultimate 64bit
 
 

and you might want to try disabling RAID in the BIOS if you are only using one hard drive.
My System SpecsSystem Spec
Reply

 Problem Installing Win 7 on a new pc





Thread Tools



Similar help and support threads for2: Problem Installing Win 7 on a new pc
Thread Forum
Problem installing GPU Graphic Cards
Problem Installing, missing file or HD problem? Installation & Setup
Problem with installing OS onto HDD Installation & Setup
Did you have any problem with installing Win 7? Installation & Setup
problem installing win 7 Installation & Setup
Problem installing QT Software
Problem after installing W7 RTM Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33