Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 7137 problem

02 Jun 2009   #11

W7 Build 7201 / Vista Home SP2 ( Both x86)

And its good to be back.... lol.

My System SpecsSystem Spec

 7137 problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
7100 to 7137
I've had RC1 7100 installed since it first came out but I haven't been keeping up with the newer builds, what are the major differences between the two?
General Discussion
WIn 7 Version 7137
I just installed win 7 ver 7137. as part of a dual boot hard drive. the other part of the dual boot is win XP. Both run OK independently. However, on the win seven side I have 3 other win 7 vers that were automatically save as old versions. They are taking up space and I want them deleted. ...
Installation & Setup
Pb a no go for me with 7137..............
Well I installed 7137 and got kicked by pb for unknown api blah blah blah in 3 games, was playing all 3 games with 7127 with no pb issues at all, anyways I reinstalled 7127 and back to no pb issues.:mad::mad:
General Discussion
Installing problem on 7137
I have build 7137 running. All the software/programs that I need are running fine. However, when I want to install any programs/software, I keep getting this error (See attached). How can I fix this issue? Thanks in advance
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:55.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App