Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video of my installation problem...

18 Oct 2010   #1
unclepickle1

Windows 7 Home Premium 64bit
 
 
Video of my installation problem...

Here's a link to a video of the problem I'm experiencing: YouTube - Windows 7 can't find signed drivers?



AMD Athlon II X2 250 Regor 3.0GHz 2 x 1MB L2 Cache Socket AM
GIGABYTE GA-MA785GM-US2H AM3/AM2+/AM2 AMD 785G HDMI Micro AT
CORSAIR XMS2 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2
XFX HD-467X-ZDF2 Radeon HD 4670 1GB 128-bit DDR2 PCI Express
Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive


My System SpecsSystem Spec
.
18 Oct 2010   #2
gregrocker

 

Have you tried booting the installer to install? Wipe the HD first: SSD / HDD : Optimize for Windows Reinstallation

Try unchecking the box to see what happens with loading and install.

What is the SATA controller setting in BIOS?. Try another setting and storage driver besides AHCI.
My System SpecsSystem Spec
18 Oct 2010   #3
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello unclepickle1, welcome to Seven Forums!



Is the Hard Disk Drive (HDD) being detected by the BIOS?
My System SpecsSystem Spec
.

Reply

 Video of my installation problem...




Thread Tools





Similar help and support threads
Thread Forum
BSOD's after Video Card Installation
I had an nVidia GTX295 that started going bad and was causing system freezes. EVGA replaced it under warranty with a GTX480. In anticipation of installing the new card I completely uninstalled the drivers, installed the new card and freshly reinstalled the latest drivers. I started getting BSOD's...
BSOD Help and Support
Help, Big installation problem, 11th time installation fail
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Installation & Setup
installation and un installation problem in skype
i have dell inspiron laptop running windows 7 64 bit which came preconfigured with skype version 4.2.i updated skype to version 5.0 but this time while upgrading i gave path for program files as my E drive. now today when i tried to upgrade skype to 5.1 it always gives me "skype is already...
Software
Problem with video driver installation
After i saw ATI had released catalyst 10.10 i decided to update. I uninstalled the drivers restarted my computer i installed 10.10 (and something went terribly wrong around this point i guess) I got this after installation http://i285.photobucket.com/albums/ll75/kiratsuki/ati.jpg and i...
Graphic Cards
Installation problem. No video on first boot. Help!
I'm attempting to install a fresh copy of 7 ultimate 64 bit. I'm able to get through the initial installation steps (copying files and expanding files) however on the first boot my screen flickers and is sent to a black screen displaying "Mode Not Supported". Typically if there is just no signal...
Installation & Setup
W7 Video Installation Guide
I found this today and it was interesting to me so to each his own. http://www.informationweek.com/news/hardware/desktop/showArticle.jhtml?articleID=220700452
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App