Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Newby problem - Windows 7 and RAID 5

23 Oct 2010   #21
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello again Quelle.

Good to see you got the new PC running and I'm sure it's reassuring to know that it will and thanks for posting back with an update.

Now take your time and make an informed decision on the direction in which to proceed.

My System SpecsSystem Spec

 Newby problem - Windows 7 and RAID 5

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Hello there from a newby
You have probably been told of what a useful place this is. I do want to join those and sincerely say that your forum has helped me solve problems that others could not solve or maybe they went around in circles talking much and saying nothing. I am sooooooooo happy I found you. As you can tell,...
General Discussion
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
New Windows 7 Pro Install With Raid 1 Problem
I install win 7 like I normally do. This system I installed windows 7 pro with a RAID 1 Everything installed great. I install all the updates and other programs with no problems I shut it down two days ago and went to start it yesterday, and the windows logo shows and then to an arrow and there it...
BSOD Help and Support
Converting to Raid 0 Windows 7, NOT Hardware Raid 0
I have tried to find the way to do this, but without success as I cannot see the wood for the trees. Any help or URL would be welcome. I have a mature W7 system, with so many applications loaded that rebuilding from scratch is just not an option. I have a 300MB Velociraptor wholly given over to...
Installation & Setup
Windows 7 raid 0 stutter problem
Hey windows forums! So I am hear because I thought there would be no better place to take this problem than windows itself. so here we go. System specs: PSU: corsair 1200 gold MOBO: asus 68 deluxe gen 3 CPU: intel g530 duo, will upgrade to ivy bridge GPU: nvidia 9600 gt, upgrading to amd...
General Discussion
Windows 7 System Image - Restore Non-RAID to RAID 0+1
I created a windows system image with the backup and restore utility built into win7. This windows install is on a single hard drive. I built and onboard RAID 0+1 array and used the windows 7 install disk to restore the image on to the new RAID volume. Windows starts to boot up but the screen goes...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App