Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I don't know where I went wrong but I need help!


25 Oct 2010   #1

Windows 7 Home Premium 32 bit and Windows 7 ultimate 64 bit
 
 
I don't know where I went wrong but I need help!

Last night I deleted Mcafee's from my laptop because I was tired of all the pop ups all the time. That turned out to be a big mistake it seems. After I deleted it my laptop would not restart windows normally I could go in all safe modes and thats it. After that happened, I decided I'd go ahead and just try and install windows ultimate. (I previously had windows 7 home edition) when I did that I didn't format or delete any the partitions and I reinstalled it on one of the partitions and after it finished my windows 7 64 bit installed with out the drivers for the computer. So I put the driver disc in and installed all the drivers and once I went to restart my computer I'm back to the same issue where it won't reboot windows normally and all I can do is run it in safe mode. How can I just get everything back to normal like it's intended to be?

My System SpecsSystem Spec
.

25 Oct 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

In safe mode, do a system restore from before the uninstall.
Then report back
System Restore
My System SpecsSystem Spec
25 Oct 2010   #3

Windows 7 Home Premium 32 bit and Windows 7 ultimate 64 bit
 
 

Thats what I did last night and then it did the same thing, I think what I did was instead of deleting the partitions where the problem occured. I just went ahead and installed windows 7 ultimate on a partition I picked. I just deleted all the partitions and installing drivers now. I will report back when I've figured it out, and if this don't work I will try what you suggested.
My System SpecsSystem Spec
.


25 Oct 2010   #4

Windows 7 Ultimate x86
 
 

Norton/Symantec and McAfee products are kind of difficult to get rid of.
It might be already to late for this:
Get the McAfee uninstall tool here

-DG
My System SpecsSystem Spec
25 Oct 2010   #5

Windows 7 Home Premium 32 bit and Windows 7 ultimate 64 bit
 
 

I ended up fixing the problem when I deleted Mcafee it caused my laptop to be all funky. So when I went to reinstall windows I didn't delete the partitions. So when I went in and deleted all the partitions I could I reinstalled windows 7 ultimate and now it is working great and I have no Mcafee and I have Norton Antivirus now. Thank you to all those in an attempt to help me being that I made a stupid mistake but it is all good now.
My System SpecsSystem Spec
25 Oct 2010   #6
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello jludley, welcome to Seven Forums!



If you deleted all the partitions you would have been better off to do a full wipe (secure erase) of the Hard Disk Drive (HDD) to completely over-write all data on the HDD so you would have the best possible space to install Windows to.

Have a look at this tutorial at the link below and be sure to post back with any further questions you may have and to keep us informed.


SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
25 Oct 2010   #7
Microsoft MVP

 

Use free lightweight Avast or Microsoft Security Essentials, which work perfectly and invisibly with the Windows firewall.
My System SpecsSystem Spec
Reply

 I don't know where I went wrong but I need help!




Thread Tools



Similar help and support threads for2: I don't know where I went wrong but I need help!
Thread Forum
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown General Discussion
What's wrong with my HDD Hardware & Devices
Something is seriously wrong BSOD Help and Support
What is wrong? Hardware & Devices
Solved What did I do wrong? General Discussion
What went wrong? General Discussion
Help! I did something wrong! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33