Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Monitor problem during installation.

02 Nov 2010   #11

windows 7 ultimate 64bit

try resetting the BIOS to default values.

what kind of connection does it use? HDMI?

My System SpecsSystem Spec
02 Nov 2010   #12


Boot screen clarification - the screen that tells you to press F2 for setup etc.

Just reset the BIOS and tried it, it led to a blinking line at the top left, like in BIOS. Didn't respond to anything. After that, same as before. Froze at the screen 3 times, then didn't even go to the screen after that.
My System SpecsSystem Spec
03 Nov 2010   #13

windows 7 ultimate 64bit

when you say this is a new system, did you buy it retail or build it yourself?

please fill in your system specs as completely as you can. it may give someone a better idea of what the problem is.
My System SpecsSystem Spec

03 Nov 2010   #14


I built it myself.

AMD Athlon II 630 Quad Core
ASROCK N68C-S Motherboard
Hitachi 1TB HDD

No graphics card.
My System SpecsSystem Spec
03 Nov 2010   #15

windows 7 ultimate 64bit

Primary Graphics Adapter
This item will switch the PCI Bus scanning order while searching for video
card. It allows you to select the type of Primary VGA in case of multiple
video controllers. The default value of this feature is [PCI]. Configuration
options: [PCI], [Onboard] and [PCI Express].

make sure this setting is correct in the BIOS. it should be under the advanced tab under chipset settings.

are you using an HDMI cable?
My System SpecsSystem Spec
03 Nov 2010   #16


Nah, VGA cable. I can't even access the BIOS.
My System SpecsSystem Spec
03 Nov 2010   #17

windows 7 ultimate 64bit

well, if you just built the computer, its quite possible that the motherboard is defective. its hard to determine because you said it beeps sometimes, and you have receive an "invalid format" error message. so your getting power, and base video, but you cant access the BIOS. here are some other things you can try, in no particular order:

disconnect everything you dont need to boot the computer, including expansion cards.

remove one module of RAM at a time.

check all internal cable connections.

remove the motherboard battery for 5 minutes, then replace.

if you have a spare video card, try it.

tear it apart and rebuild it.

contact Asrock and RMA the motherboard.
My System SpecsSystem Spec
03 Nov 2010   #18


Are the beep codes chronic at restart? Troubleshoot them if so.
My System SpecsSystem Spec

 Monitor problem during installation.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Image distorted on monitor, problem with Windows or monitor?
Hi, my brother said that he started getting this problem when he bumped his desk. The screen went black with streaks of red running down the screen after he had bumped it. His computer is connected by DVI, and when he used the HDMI port in the monitor for XBox the image was working fine. He hasn't...
General Discussion
Dual monitor problem - 2nd monitor is blank
I have dual monitors set up for extended displays. The monitors are correctly positioned in the virtual display. When I move a window to the second monitor, it disappears from monitor 1 but doesn't show up in monitor 2 - that screen is black. Thanks
Graphic Cards
DUAL MONITOR PROBLEM- second monitor not working!
Hello, I'm new to the forum! Thanks for building this forum! Here is my problem: I have a "regular" Intel Graphics card on my HP desktop. It has a VGA port and a DVI port. When I connect one monitor (a VIZIO 26" LED/LCD TV) to the VGA port, everthing is good... I tried to connect a...
Graphic Cards
Dual Monitor Problem - Only 1 monitor working
I have recently built a new box with a clean install of Windows 7. Initially I only had 1 monitor and things worked fine. I decided to add a second monitor and that is when the problems started. When the system boots both monitors display all of the bootup information and and both monitors...
Graphic Cards
Monitor Driver Installation
The HDTV /Monitor that I'm setting up (LG M237WD) comes with a CD with the manual and driver, but it will not autorun. Windows offers to open it in a window, but when going to the driver folder, there are 3, M237.lcm and M237.inf. Going to the install option on the inf's context...
dual monitor problem (primary monitor disappears)
I've searched some forums and while i have found all sorts of dual monitor problems i haven't found this one. I have a MSI M670 laptop ( with nvidia 6100Go graphics card ) and a Samsung SyncMaster T240HD. I always connected my monitor with a VGA cable on my windows xp and everything worked fine....
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App