Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WES 7 error during "unattended" installation


03 Nov 2010   #1

Windows Embedded Standard 7
 
 
WES 7 error during "unattended" installation

I have used ICE (Image Configuration Editor) to build a WES 7 image. I xcopied that image onto a bootable UFD (USB Flash Drive). I plugged the UFD into the USB port on my target and applied power. The system booted from the UFD and brought up the WES 7 License Terms which I accepted. Then, I'm asked for language and locale information which defaults to English/US, so I just clicked Next. Then, I'm asked to partition my resident disk which happens to be a 16GB CF (Compact Flash). I create and format a 4.5GB primary partition (onto which I intend to load the OS) and a 8.5GB primary partition which I intend to use for data, logging, etc. For the time being I'm just not allocating the balance of the CF. Incidentally, when I created the first partition, the installation took it upon itself to create a 100MB system partition. In other words, I didn't manually create it, the installation itself automatically created it. Clicked Next. Then, the install tells me in the next dialog that its "good to go" and begins the installation. It lists four distinct steps:
  1. Copying Windows files --> worked properly
  2. Expanding Windows files --> worked properly
  3. Installing features and updates --> takes relatively long time, appears to work properly, then error reported ... "Windows could not prepare the computer to boot into the next phase." Further, I'm told to examine log files found in \$WINDOWS.~BT\Sources\Panther. I looked in the setuperr.log and found some complaints about not being able to find the bootmgr. I think the error is bogus because bootmgr appears to be there.
  4. Completing Installation --> does not appear to get here
Any ideas or suggestions?

Thanks for any help you can give me.

Kris


My System SpecsSystem Spec
.

Reply

 WES 7 error during "unattended" installation




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33