Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: major issue with install

06 Nov 2010   #1
webgear68

vista home
 
 
major issue with install

ok am using windows 7 home premium 32 bit, upgrade version to do a clean install on my comp, doing the normal routine of booting from cd then going thru advanced install and reformat, well the issue arises when i get to completeing install section after the first restart, the entire program freezes, and i mean complete lock up, mouse frozen and keyboard,

what i have tried:
redoing the whole install, (stops at the same spot every time)
talking to microsoft tech support, (waiting for one of there engineers to call me)
stripped down to 1 gig of ram, and internal graphics card,
removed all usb plug-ins except keyboard

my system: emachine w3619
with 2 gigs ram
celeron 3.46 ghz
nvidia geforce 9400 gt
usb keyboard, standard mouse
daul monitors

so currently i have no OS on my comp, and a install that wont work from windows with a disk bought from wal-mart so i cant return it. any idea's on this one.


My System SpecsSystem Spec
.

06 Nov 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by webgear68 View Post
ok am using windows 7 home premium 32 bit, upgrade version to do a clean install on my comp, doing the normal routine of booting from cd then going thru advanced install and reformat, well the issue arises when i get to completeing install section after the first restart, the entire program freezes, and i mean complete lock up, mouse frozen and keyboard,

what i have tried:
redoing the whole install, (stops at the same spot every time)
talking to microsoft tech support, (waiting for one of there engineers to call me)
stripped down to 1 gig of ram, and internal graphics card,
removed all usb plug-ins except keyboard

my system: emachine w3619
with 2 gigs ram
celeron 3.46 ghz
nvidia geforce 9400 gt
usb keyboard, standard mouse
daul monitors

so currently i have no OS on my comp, and a install that wont work from windows with a disk bought from wal-mart so i cant return it. any idea's on this one.
Probably a driver. Does it have a raid, external usb devices, or something else unusual?

Ken
My System SpecsSystem Spec
06 Nov 2010   #3
gregrocker
Microsoft MVP

 
 

Can you boot into Safe Mode by tapping F8 at bootup?

If it errors on booting into Safe Mode, try immediately pressing Shift F10 to open Command Line, type compmgmt.msc to open Device Manager, disable display driver, restart. If this fails, try disabling other drivers until it starts.

Do you have the latest BIOS version update? If so, reset the CMOS: http://pcsupport.about.com/od/fixthe.../clearcmos.htm

Check the SATA controller setting in BIOS Setup: Set to AHCI first, then if neccessary IDE.

Test your HD using maker's full HD diag/repair CD scan: http://www.tacktech.com/display.cfm?ttid=287 Then run Disk Check from DVD Command Line.

Test your RAM using memtest86 CD for 5-6 passes. Swap RAM.
My System SpecsSystem Spec
.


Reply

 major issue with install




Thread Tools





Similar help and support threads
Thread Forum
New To Seven's MAJOR ISSUE! (BSOD)
ok folks im new to this whole thing ive done alot of research regarding this issue. Bad_pool_caller Bad_pool_header is the message I see in the bsod, (one or the other never both at once) - x64 windows 7 oem install - laptop toshiba satellite
BSOD Help and Support
Major computer issue... I really need help with this!
Alrighty about a month ago we installed windows 7 onto our dell dimension 9100 we originally had windows xp on it. Well one major issue we noticed was it would freeze up for a few seconds- minutes and then start working again. Rather annoying. Well about two weeks ago the system crashed. When you...
BSOD Help and Support
Got a major install issue
Ok im trying to upgrade my vista to windows 7. I have a fairly nice PC Dell XPS 64 bit with 4 gigs of ram. The installl goes good up untill the "Completeing Install" part. After the reboot my monitor goes black and never comes back up. If i try a reboot and go into save mode i get an error saying i...
Installation & Setup
Win7 Major Issue
Hello everyone. I recently installed my copy of Windows 7 x64 Ultimate on my computer. It was running swell for 2 days, playing world of warcraft, surfing the net, chatting, etc. Today it randomly shut down. I tried to turn it back on but nothing. So i check the cables, everything seemed fine, but...
BSOD Help and Support
HELP! Major Issue
G'day, I am having some issues with Windows 7, randomly last night after rebooting my router, Microsoft programs refuse to connect to the internet (IE8, Windows Live Messenger, Live Mail etc.) so I thought this was an issue with my internet. Low and behold Mozilla works fine and can turn up...
Network & Sharing
Major resolution issue
Hello all, I have never, ever had this problem before. I have a Sceptre 22 inch monitor which runs at 1680X1050. Whenever I reinstall Vista it always sets it to 1920X1080, but it looks terrible so I set it to 1680X1050 (what it was made for) and its fine. With Windows7 same deal. But when I set it...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App