Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 boot logo missing

01 Dec 2010   #1
Henryvdv

Windows 7 Professional x64
 
 
Windows 7 boot logo missing

Hey everyone,

this may sound as some standard thread but i really tried everything to fix this.

I got two problems:
- Windows 7 logo is missing ( using Vista standard )
- bootrec can't find a windows installation (/scanos) which prevents me from using the /rebuildbcd command.

What I've tried:
- setting the locale to nl-NL -> no result
- used bootsect /NT60 c:\ -> no result
- played with msconfig -> no result
- startup repair from windows dvd (several times) also there no Windows installation can be found -> no result
- Moved the /boot folder to another partition( from files of the DVD ) -> no result

I assume these two problemens are somewhat related.

The locale of Windows seems to be fine, which is nl-NL.
It's not like I can't boot into Windows, i just find it terribly annoying.

And no, I am not using a dual boot environment never have.

Below you can find the advanced bcdedit output (/v)

Quote:
Microsoft Windows [versie 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Windows\System32>bcdedit /v

Windows-opstartbeheer
---------------------
id {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device partition=\Device\HarddiskVolume1
description Windows Boot Manager
locale nl-NL
inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
default {34288b60-fb23-11df-bb0c-eff76692ab00}
resumeobject {34288b5f-fb23-11df-bb0c-eff76692ab00}
displayorder {34288b60-fb23-11df-bb0c-eff76692ab00}
toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
timeout 30

Windows-opstartlaadprogramma
----------------------------
id {34288b60-fb23-11df-bb0c-eff76692ab00}
device partition=C:
path \Windows\system32\winload.exe
description Windows 7
locale nl-NL
inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
recoverysequence {34288b61-fb23-11df-bb0c-eff76692ab00}
recoveryenabled Yes
osdevice partition=C:
systemroot \Windows
resumeobject {34288b5f-fb23-11df-bb0c-eff76692ab00}
nx OptIn
numproc 3
vga No
quietboot No
usefirmwarepcisettings No
bootlog No

C:\Windows\System32>
Thanks in advance,

henryvdv

Some small addition:
c: is my windows installation partition, it is marked as active, boot etc.


My System SpecsSystem Spec
.

01 Dec 2010   #2
Henryvdv

Windows 7 Professional x64
 
 

as it seems noone really knows the answer. Here is an update:

When i scanned for an OS with the bootrec /scanos tool ( and windows also) it never found an OS. I noticed when rebuilding the bcd by first deleting the bcd in the /boot folder and after that using bootrec /rebuildbcd it DID find an os. After selecting it, it said succesful. Right after i scanned with bootrec /scanos again, it again didn't find anything again. But still, the fact that it find something brings hope

maybe this is somewhat useful...
My System SpecsSystem Spec
01 Dec 2010   #3
gregrocker
Microsoft MVP

 
 

Hi Henry -

Do you have a netbook? Many netbooks use a screen resolution too low to support the Win7 boot animation.

If not, I have not been able to repair the Vista animation reversion in Win7 using any of the fixes posted on the web which you seem to have found. Only a reinstall has worked.

I would wipe the HD before your next reinstall to overwrite all bootsector and other code. SSD / HDD : Optimize for Windows Reinstallation

The fact that the repair console finds no installation is alos a concern. See if you can jumpstart it to find Win7 to run Startup Repair by running from Command Line bootrec.exe /fixboot and bootrec.exe /fixmbr. However Repair has never worked for me to recover lost Win7 boot animation.
My System SpecsSystem Spec
.


02 Dec 2010   #4
baxxter

Windows 7 Ultimate SP1 64 Bit
 
 

go to command promt "as admin" type this
bcdedit /set {current} locale en-US
My System SpecsSystem Spec
02 Dec 2010   #5
Henryvdv

Windows 7 Professional x64
 
 

Hi and thanks for the replies.

As to
Quote:
The fact that the repair console finds no installation is alos a concern. See if you can jumpstart it to find Windows 7 to run Startup Repair by running from Command Line bootrec.exe /fixboot and bootrec.exe /fixmbr. However Repair has never worked for me to recover lost Windows 7 boot animation.
tried both not working... and am not using a netbook.

Quote:
go to command promt "as admin" type this
bcdedit /set {current} locale en-US
I have a dutch version of Windows installed, therefor I used the nl-NL in the bcdedit. en-US doesn't fix the problem

I'm close to give it up and just let it be stupid little bug. Pity MS doesn't offer an easy way to fix this.
My System SpecsSystem Spec
Reply

 Windows 7 boot logo missing




Thread Tools





Similar help and support threads
Thread Forum
Delay before windows logo at boot.
Hello, So, i got a new pc, everything works fine except one thing: There is a 5-6 seconds delay before the windows 7 logo shows up, something which is not present to any pc i made. I have a smimilar pc on amd (like mine) where the delay is 0, it just boots>post>that underline for HDD...
General Discussion
Artifacts During Boot Windows Logo.
About 3 weeks ago i installed Guild Wars 2 and was required to update my Video card drivers before i could play 306.23 i believe they were ( i have tried so many other versions and older ones now i forget) since then i have experienced Crashes, Artifacts and lock ups in all games i play including...
BSOD Help and Support
Cannot Boot - Hang on Windows Logo
Thanks for reading. My laptop has mysteriously stopped booting as of last Saturday. I suspect it may be because I had stopped a windows update (I cancelled it while it was running and then it hung during shutdown). When it hung during shutdown, I had to hard-power it off to turn the machine off....
General Discussion
Tv not displaying anything after boot and windows logo
hi guys, i'm new here and i know there are many posts similar to this but i have not found a solution that helps me so here the problem. I have a machine running windows 7 64bit and previously i had a 500gb hdd in the machine, i purchased a tv monitor of a friend who had upgraded his, but once i...
Graphic Cards
Windows 7 Boot Logo
Hi all... Is there any way by which we can change the Boot logo which comes like animated while Windows 7 starts. No disrespect to Windows but m bored of seeing that logo.... Thanks
General Discussion
Stuck at the Windows logo during first boot
I am trying to dual boot Windows 7 Home Premium and Ubuntu 10.04 on my laptop (Toshiba Portege M400). I had Ubuntu 10.04 installed previously but I decided to wipe my hard drive before installing Windows 7. I used GParted to delete all my partition and setup two new ones. I formated the first...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App