Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No post sound when computer boots up

02 Dec 2010   #1
stream

Windows 7 Ultimate 64 bit
 
 
No post sound when computer boots up

Monitor is on, sound is working but there is no post beep on a new build. I would like to remedy this because in the event of a problem I won't have the beep codes to help diagnose the problem. Thanks for any help. stream


My System SpecsSystem Spec
.

02 Dec 2010   #2
mborner

Windows 7 Pro/32 Academic. Build 7600
 
 

Make sure the case's speaker hasn't come unplugged from the socket on the MOBO.
My System SpecsSystem Spec
02 Dec 2010   #3
stream

Windows 7 Ultimate 64 bit
 
 

mborner, thank you so much for replying. The reason the speaker wasn't sounding was because I didn't have it installed. One of those days.
My System SpecsSystem Spec
.


02 Dec 2010   #4
mborner

Windows 7 Pro/32 Academic. Build 7600
 
 

No problem, I'm glad I was able to help.
My System SpecsSystem Spec
Reply

 No post sound when computer boots up




Thread Tools





Similar help and support threads
Thread Forum
BSOD ks.sys after computer boots
My wife's computer just started doing BSOD this morning after she rebooted it. Now it does it every time she boots up the computer. But not as part of the reboot itself, it happens 3-5 minutes after she's logged into the desktop, without fail. I've tried checking system and application logs to...
BSOD Help and Support
Computer Overheats, boots with no audio sometimes
Okay, so what my problem is is that sometimes I'm watching a show or playing a game or whatever (something that requires high CPU usage) and my computer will overheat and shut off. When I boot up my computer after it has cooled down, sometimes no recording/playback devices will be detected and it...
Sound & Audio
Computer Boots, but once in natta.
I wish I had any idea what is going on, but i don't. Computer boot seemed to get slower and slower over the last 4 months or so. I tried to open a .asf file the night before last and my VPN viewer tried to update. When it did it downloaded mallware. I uninstalled the whole deal. Then I took it back...
General Discussion
Computer not working. Boots automatically
<object width="640" height="480"><param name="allowfullscreen" value="true"></param><param name="movie" value="https://www.facebook.com/v/485095181511079"></param><embed src="https://www.facebook.com/v/485095181511079" type="application/x-shockwave-flash" allowfullscreen="1" width="640"...
General Discussion
computer boots when pluged in.
Replaced my first motherboard recently and was very proud that all worked well. But then the guy I done it for tells me when he plugs it in the computer boots up. Sorry I dont have any thing on the specs cause its not here. Just looking for the best place to start. The motherboard was replaced with...
Software
Connecting to Internet when computer boots up
When my new laptop boots up and I click on Internet Explorer, I am not autmatically connected to internet. This is not true of my other laptop and desktop at home. Is there some setup thing I have to do so I can avoid having to always hit the additional button to connect? Thanks.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App