Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sysprep not working???

28 Dec 2010   #1

Windows7 x86
 
 
Sysprep not working???

I am having a tricky time trying to use sysprep.
I have read documentation that says to put the pc in audit mode first then install all of your software and run it again and I have read to run the sysprep only at the very end of your build?

I am have tried it both ways with the same error: "Windows could not complete the installation. To install Windows on this computer, restart the installation." And underneath this popup it says, " Setup is preparing your computer for the first use"

When I install any MS software then reboot is when this happens or when I join to a domain. I can install 3rd party software with multiple reboots with no problems?

I join it to a domain to install all the software necessary then take it back off.


I am running windows 7 x86 enterprise
Lenovo T410s laptop
2gb ram

Please advise.
Thanks

My System SpecsSystem Spec
.

28 Dec 2010   #2

 

sysprep should be ran last (right before booting into an Imaging software). I am not familiar with "Audit" mode - But there are different versions of sysprep (I assume you're using a compatible version with your OS?)


Mind pasting your .inf file to the forum?
My System SpecsSystem Spec
28 Dec 2010   #3

Windows7 x86
 
 

sure. which .inf file are you referring to?

When I run sysprep at the end I receive the same error as stated above?
My System SpecsSystem Spec
.


28 Dec 2010   #4

Windows 7 Professional 64 bit
 
 

Sysprep uses an XML file under Windows 7. (Vista too if I'm not mistaken) XP uses the inf file.

What he's asking for is your "sysprep.inf" or "sysprep.xml" file.

Correction: "unattend.xml" my bad.

Actually sysprep lets you call it by name so you can name it pretty much anything.
My System SpecsSystem Spec
28 Dec 2010   #5

Windows7 x86
 
 

Are you referring to the unattend.xml file?
because I did a search for the sysprep.xml and couldn't find it?

I install all of my programs then I run sysprep in audit mode with an unattend.xml file.

What is the difference between audit mode and oobe?
Does oobe also strip away the SIDs and make it user ready?
My System SpecsSystem Spec
28 Dec 2010   #6

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Do you remember to select Generalize when you are done in Audit mode? That option must be selected if you want to deploy the image you made to multiple computers.

Kari

Name:  sysprep.png
Views: 4
Size:  6.2 KB


My System SpecsSystem Spec
28 Dec 2010   #7

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by blueeagle49 View Post
Are you referring to the unattend.xml file?
I am indeed. Mine are named differently, so I recalled incorrectly what the default filename was.

My bad. Sorry for any confusion.
My System SpecsSystem Spec
Reply

 Sysprep not working???




Thread Tools



Similar help and support threads for2: Sysprep not working???
Thread Forum
Sysprep - Windows 7 - unable to sysprep image that joins domain Virtualization
Sysprep hell: sysprep windows setup could not configure windows to run Installation & Setup
win7 after sysprep reboot always with sysprep box Installation & Setup
Sysprep? General Discussion
Sysprep Installation & Setup
How many sysprep's? General Discussion
Sysprep General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33