Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Black screen at install (retail DVD)

07 Feb 2011   #1

32 bit, Windows 7 Ultimate
Black screen at install (retail DVD)

hi I have been reading lots here and can not seem to find the fix..

I have a retail Ultra & to install on my machine
I have reset and installed newest BIOS in my (ASUS P4C800e delux board)
I have 2.5GB of mem installed with a few drives (See my machine specs)
I unpluged all the drives but a brand new seagate 146gb SCSI and a F-disked, formated 80gb IDE (had a 95 floppy for f-disk) and formated a number of times in XP, 95, trying to rule out any issues..

what I have is boot DVD and SCSI, and then IDE
on the system boot I have dvd spin up to black screen and a underscore curser
and after a few min. it times out to turn off DVD drive,, LOL ya its making me nutz at this point ..

I have tried a number of methods at this point just typing of the
latest method here now

any Ideas?
again a Retail DVD 32 bit, windows 7 DVD (one with 32 and 64 bit disks)
I even checked to be sure its a good disk set as in real and it all looks ok per the photos and seals shown at MS..

Please give a few ideas I might try

lost in the spin of windows......

My System SpecsSystem Spec
07 Feb 2011   #2


Unplug one of the HD's to try install.

Try booting the DVD using one-Time BIOS Boot Menu key, with the HD set as first to boot.

Try wiping the older HD first: SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
08 Feb 2011   #3

32 bit, Windows 7 Ultimate
1/2 way solved at this point

Where I am at today;

I have unpluged all harddisk's but the target disk (146gb SCSI)
but before doing so i have run DISKPART and "clean all" on that SCSI Harddisk,
and then I "created primary partition" useing the Diskpart tool, but I did NOT format
at this time..

I also have removed all memory but 1 stick @ 1GB
I have then pluged in my XP O/S disk and fired up machine
just to be sure it would boot and run with out any issues..
(ie memory, size, channel & location, to be sure
I had not woke up any monsters,
cables knocked off, ect.)

I have then shut down and unpluged that O/S Harddisk again and booted SCSI / DVD / Floppy

No Joy....
so next I keep a few spares around i layed a Lite-on DVD drive next to case and cabled it in
Windows 7 lit right up!! ( humm win 7 did not like my DRU700A sony drive?)

so I got up to the "slect Location / drives and was stopped at the SCSI Controller card drivers.
so I have unpluged and pluged back in the XP O/S drive and downloaded the Adaptec driver for 29160 card and Win 7 can not see it?
bad copy? I will report back after i download new / fresh copy/s
and a bit more reading here (I saw more then a few posts about something like this here)

Sorry guys for any dumb questions / statements, and spelling..
thank you for your much needed help up to now
Gregrocker --> "you da Man" haha

Hope to be back in a few hours after i get it installed
so i am 1/2 way solved at this point

My System SpecsSystem Spec

08 Feb 2011   #4


Be sure the SCSCI card drivers are unzipped to flash stick for Win7 installer to browse until it picks up the driver. Or you can use a CD and temporarily remove the WIn7 DVD. You may need to Refresh.

Next try going back to wipe tutorial to use partitioning Step 2.2 to format NTFS Primary and mark Active to give partition an edge at being detected.

Next try resetting the CMOS:

You may need to try another HD.
My System SpecsSystem Spec
08 Feb 2011   #5

32 bit, Windows 7 Ultimate

ya what a Bone head I am..

I know better too
I had not unpacked the file hahaha
Just this thing has had me jumping and well,

I guess i went both Blind and stupid

I just unpacked it and refreshed this post
like I read you mind or re-found mine

thanks again for the kick-start

My System SpecsSystem Spec
08 Feb 2011   #6


Does the drive show up now?

Try refreshing it again if not.

Attached Thumbnails
Black screen at install (retail DVD)-capture.png  
My System SpecsSystem Spec
08 Feb 2011   #7

32 bit, Windows 7 Ultimate

Solved and Installed

Got it..

I had to unzip package and use a thumb drive
and with that other prep work, Its installed on the 146GB drive
MS math = 136.7GB

thank you for the heads up with the diskpart tool
{I did not know of that tool, so it alone was a win}

I reinstalled the memory back in and am moving files now
so now to get the rest set up
and to do some reading here

Thank again

My System SpecsSystem Spec

 Black screen at install (retail DVD)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 Repair Install screen black before install finished
Hi all Half way through the Windows 7 Repair install the monitor drivers seem to have corrupted. The screen works fine up to the Windows logo on a black background, then the screen goes dead. Everything is still working underneath, key presses seem to affect the hard disk, caps lock works,...
Installation & Setup
My monitor has a black screen if I install Nvidia 331.65
I have a problem,this problem can't be fixed if I tried to format it with Windows 7 Professional x64 disk.It wasn't like this before.....:cry: is there a way to fix it..Please no complicated solutions i'm only 13 and my other siblings doesn't know how to fix it and now i'm using VGA. As you can...
Graphic Cards
Ati driver install can't get to log on without black screen
Hi all, So I have dealt with this problem several times now... A few times getting through it fine but always get too excited and don't log how I managed to get through it. I recently reformatted and can't get my drivers right. I had spent hours looking on forums and have had no...
Graphic Cards
Windows 7 become a black screen after install fedora 17
Hello I just install Fedora 17 dual boot with Windows 7 and every thing is fine with fedora. Now I reboot my PC and choose Windows 7 from boot list but the screen become black and just cursor in the upper left appear and disappear :( anything to do ? or I just lost my windows :'(
BSOD Help and Support
Clean install getting black screen
Hello, i having some trouble with a clean install of windows 7, after i reboot i start getting a black screen after windows 7 says "updating registry". ASrock Mobo Phenom 550BE Genuine Windows 7 Home 64bit IDK what it could be...Hard drive? Copy of windows 7? mobo? IDK!!! oh i used a...
Installation & Setup
Install hangs with black screen and watermark only
As the title explains, I have a new HTPC I built with the following equipment. Motherboard: Intel DG45ID Socket 775 Motherboard CPU: Intel Pentium Dual Core E2200 2.2Gh Memory: Kingston 4096MB PC6400 DDR2 800MHz (2x2048) ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App