Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Set Up No Drives Found

08 Feb 2011   #1

Windows 7 Ultimate x64
Set Up No Drives Found

Mainboard : Gigabyte GA-K8N-SLi
Chipset : nVidia nForce4
Processor : AMD Athlon 64 3800+ @ 2400MHz
Physical Memory : 4096MB (4 x 1024 DDR-SDRAM )
Video Card : NVIDIA GeForce 9800 GT (Microsoft Corporation - WDDM v1.1)
Hard Disk : Seagate ST3320620AS ATA Device (320GB)
DVD-Rom Drive : DVD-16X DVD-ROM BDV316C
Monitor Type : VW222 - 22 inches
Network Card : NVIDIA nForce Networking Controller
Operating System : Windows 7 Ultimate Professional Media Center 6.01.7600 (32-bit)
DirectX : Version 11.00

When doing a clean install no drives are found! got sata drives from Gigabyte site but as its an old board they dont support windows 7 so it does not show up on scan,is there any other sata drivers that can be used


My System SpecsSystem Spec

08 Feb 2011   #2
Night Hawk

W7 Ultimate x64, W10 Pro x64 dual boot - Second remote tower W7 Pro x64

With XP not Vista or 7 you would likely have the need for a driver disk and the F6 option to see Windows go on a sata drive. If the drive is in good working order it should be listed on the post screen as well as seen by the 7 installer.

As far as Socket 939 boards it's hard to find the next socket series AM2 boards having been already been discontinued. The driver support for the board you have there only goes upto XP/XP Pro 64 while the bios utility shows upto the 64bit 7.

Getting back to the problem of not seeing the drive you may want to check the drive's data cable and power plug to see if those are in fully. On the last build here I ran into a phantom drive that would disappear and then reappear to find the data cable's board end plug had lifted up just a little in the port. Once pulled and replugged down fully the drive was constant afterwards.

Something simple and easy to overlook! If the drive has been working all along without problems do look to be able to rule that out. That would be the first iitem.
My System SpecsSystem Spec

 Set Up No Drives Found

Thread Tools

Similar help and support threads
Thread Forum
No drives were found
I have just build a pc i5 2320 sandybridge, 4gb kingston ram, gigabyte Z68AP-D3 motherboard and 1 Generic Hard Disk Drive 500GB SATA II along side 1 seagate barracuda 7200.7 200gig hard drive i had lying about. When i boot the system posts however when asked were i want to install windows iam told...
Installation & Setup
Detecting drives; Done, No Drives Found - Error and Slow startup
Hey. When I start up my PC everything goes very slowly, things "chops" or lagged as most say. It comes up a menu that says: JMicron Technology Corp.. PCI Express to SATA1 HOST Controller ROM v1.02 Copyright 2005-2010. JMicron Technology Corp..
Hardware & Devices
No drives were found while installing windows.
So, I was reinstalling Windows, and when it comes up to the bit that I choose the partition, it comes with nothing. At the bottom it says: . I am a newbie at computers and I dont want to open up my pc. Any suggestions? My specs: It's been fine when i was reinstalling windows few months...
Installation & Setup
No drives were found. :S
Hey, I'm new on these forums so sry if I'm not doing this right or something... I'm trying to install windows 7 32bit from a "family pack" upgrade disk (home premium) that I bought like a few hours ago. The disk definitely isn't scratched or dirty. I have a similar problem, that is, when I get...
Installation & Setup
Drives not found. After Update.
Hello, I'm new but I'll do my best to explain the problem. After leaving the computer the Shut Down & Install Updates, I came back to my computer showing the following: SATA Secondry drive 0 not found Primary drive 1 not found Secondry drive 0 not found Secondry drive 1 not found ...
Hardware & Devices
JBMicron 36x Controller - No Drives Found
I have tried no less than 5 driver versions - everything from the ones included on the original CD (which got me the farthest, surprisingly) to the latest WHQL Vista x64 and and set more recent than them. No luck. I mostly get an error stating the driver could not be loaded. The original...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:03.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App