Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After clean installation 0xc0000001 comes out >_<


26 Jun 2009   #1

windows 7
 
 
After clean installation 0xc0000001 comes out >_<

after i clean installed windows 7 (burnt the iso into a cd) on my laptop (acer aspire 4315).. the loading screen comes up... then it goes into a black screen with words saying 0xc0000001 (i only remembered this) ...

i tried using windows vista but it has the same problem (didnt pass the loading screen went into the same black screen but with different words)

My System SpecsSystem Spec
.

Reply

 After clean installation 0xc0000001 comes out >_<




Thread Tools



Similar help and support threads for2: After clean installation 0xc0000001 comes out >_<
Thread Forum
Clean installation and partitioning help! Installation & Setup
Solved Download Clean Installation ISO? Installation & Setup
raid 0 clean installation help Installation & Setup
installation error: 0xc0000001 Installation & Setup
0xc0000001 with original installation disc Installation & Setup
Installation hang on clean install Installation & Setup
How do you get Build 7022? And can you do a clean installation of it? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33