Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem while installing win7

29 Jun 2009   #1

 
 
problem while installing win7

hi there
while installing windows 7, it appear this problem:
http://i39.tinypic.com/1zpmef6.jpg
why?

My System SpecsSystem Spec
.

29 Jun 2009   #2

Window 7 build 7600, Xp pro(VM)
 
 

Please fill up your system specs.
Have you tried to to burn the iso into a new DVD. Because that error may be caused by scratched DVD.
If you are not doing clean installation. Try doing clean instillation.

I had the same problem while I tried to upgrade my XP pro to vista.
My System SpecsSystem Spec
29 Jun 2009   #3

Win 8 Release candidate 8400
 
 
install prob

Quote   Quote: Originally Posted by amir aljaberi View Post
hi there
while installing windows 7, it appear this problem:
http://i39.tinypic.com/1zpmef6.jpg
why?
Hi and welcome

Where did you get your win iso? and how did you burn it to dvd? It looks like there is a problem with it.

Could you also give us the specifications of your computer? make,model,OS, ram,video card,.....

thanks

Ken
My System SpecsSystem Spec
.


29 Jun 2009   #4

 
 

hi
this is my sys spec:
http://i40.tinypic.com/14dkca1.jpg
also i ran windows 7 upgrade adviser and it gave me that it compatable with my notebook
dvd should be ran becuz i have tested it on other pc and its working

My System SpecsSystem Spec
29 Jun 2009   #5

Win 8 Release candidate 8400
 
 
win install

Quote   Quote: Originally Posted by amir aljaberi View Post
hi
this is my sys spec:
http://i40.tinypic.com/14dkca1.jpg
also i ran windows 7 upgrade adviser and it gave me that it compatable with my notebook
dvd should be ran becuz i have tested it on other pc and its working

Your pic shows xp as the system. are you trying to dual boot?
Ken
My System SpecsSystem Spec
29 Jun 2009   #6

 
 

yes, i tried both
My System SpecsSystem Spec
29 Jun 2009   #7

Window 7 build 7600, Xp pro(VM)
 
 

are you running the setup while you are in xp??
My System SpecsSystem Spec
29 Jun 2009   #8

 
 

at the beginning i ran the setup while booting
now i m running it in xp and the same problem
My System SpecsSystem Spec
29 Jun 2009   #9

Window 7 build 7600, Xp pro(VM)
 
 

may be your DVD or the iso file is corrupted. Try downloading it again and then try.

What build you have?
From where did you download it?
My System SpecsSystem Spec
29 Jun 2009   #10

 
 

from ms website but it works with other pc.
may be the windows not compatable with pc
My System SpecsSystem Spec
Reply

 problem while installing win7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33