Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Upgrade Vista - Windows 7 Problems

25 Feb 2011   #1

Windows 7 Home Premium
 
 
Upgrade Vista - Windows 7 Problems

I've upgraded a customers laptop from Vista 32bit HP to Windows 7 32bit HP. The Upgrade operation seemed to go very well. Everything was working as it should when I delivered the laptop to the customer. The next day, the laptop wouldn't boot.

I was finally able to boot into the Safe mode. I tried a system restore to find no restore points. There were numerous errors regarding a Bad Image.

The customer has tons of specialty programs loaded, which is why I didn't do a clean install to begin with. Finally, after running several Repair Startups, I got the laptop to do a clean boot to the desktop. All programs are working and the Event Viewer is relatively clean. I was also able to make a clean Backup image using Backup and Restore.

The only serious difficulty remaining is this. When I shut down the laptop, when the desktop disappears, behind it is an error message:

Windows Bad Image

Exception Processing Message 0xc000007b Parameters 0x75E957B8 0x75E957B8 0x75E957B8 0x75E957B8

This message is there every time I shut down.

I Googled the error message and there were no results whatever.

Any help would be appreciated.

My System SpecsSystem Spec
.

25 Feb 2011   #2

 
 

Hi, welcome to the forums

Have a read through the following thread over on the technet forums and see if there's anything that can help you.

Restarting process gets stuck with a "Bad image exception processing message 0xc000007b" error message
Note   Note
It's for Vista but the same applies for Windows 7



OS
My System SpecsSystem Spec
25 Feb 2011   #3
Microsoft MVP

 

Install, update and run a full Malwarebytes scan.

The issue can occur due to WMP add-on or settings enhancements in sound software.

More generally this is the kind of thorny issue you can get into with a complicated in-place Upgrade as all of the settings imported are a corruption path into the new install.
My System SpecsSystem Spec
.


26 Feb 2011   #4

Windows 7 Home Premium
 
 
Still Trying with no Results

I've scanned with every reputable Trojan, Malware, Spyware scanner. No infections.

I'm running sfc /scannow to see if that finds anything.

In my initial post, I indicated that this anomaly occurred on shutdown. I think the reality is that it's happening either during startup (but after the desktop is up) and simply hiding behind the desktop. When I shut down, it seems like it was there all along (it doesn't pop-up, it's just there).

There are two events remaining in my event log. One concerns Cdr4_xp not loading and the other is an unknown System Process error that only comes up randomly.

Maybe the new info will shed some new light on this problem. I hope so.

Thanks Guys
My System SpecsSystem Spec
Reply

 Upgrade Vista - Windows 7 Problems





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33