Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: EasyTransfer failed to transfer/activate my old Live Mail acconts

02 Mar 2011   #1

Windows 7 Ultimate x64 SP1 Ver. 6.1.7601 (Build 7601)
 
 
EasyTransfer failed to transfer/activate my old Live Mail acconts

After transferring my account with EasyTransfer from my old to my new Windows 7 installation all my Windows Live Mail settings and mails are “gone”.
All the folders have been transferred and are there but when I open Windows Live Mail it creates a new, empty folder for each account with a “(1)” behind it: “account xyz (1)”. So while all the accounts are there, they are empty as if they had just been created. As a result I cannot access all my old mails.
Also all the mail rules I had set up are no longer there.

Any ideas why this happened and how to fix it?

My System SpecsSystem Spec
.

Reply

 EasyTransfer failed to transfer/activate my old Live Mail acconts





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33