Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: FastCGI setup in iis 7.5


04 Mar 2011   #1

Windows 7 Professional x64
 
 
FastCGI setup in iis 7.5

I was wondering if anyone else was having trouble installing FastCGI on IIS 7.5 from thei IIS.net website? I am running Windows 7 Pro x64 edition and have PHP 5.3.5 installed. When I attempt to install it, it tells me that it is not supported my my operating system. This is odd, since the FastCGI module is designed to run php on iis 7.0+ (which would indicate Windows 2008/r2/vista/7. Any ideas?

Currently IIS is working, and php is working using the regulare cgi module.


My System SpecsSystem Spec
.

Reply

 FastCGI setup in iis 7.5




Thread Tools



Similar help and support threads for2: FastCGI setup in iis 7.5
Thread Forum
RAID Setup - Alienware - A few setup questions? Hardware & Devices
Solved Tuner Setup - setup loops at accepting Channel Changer Media Center
Win7 Starter getting error on initial setup; locked in setup loop Installation & Setup
Solved Setup Installation & Setup
new setup PC Custom Builds and Overclocking
Setup Media Center
Where is setup log? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33