Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install issues SSD drive

04 Mar 2011   #1
ajs1544

Windows 7
 
 
Install issues SSD drive

I am trying to install windows 7 on an SSD drive but everytime it reboots and goes to setting up windows screen it comes up with a fail message to restart and try install again...and then the boot up loses the drive altogether....I have ahci mode set in the bios could this be an issue..??

Cheers for any help


My System SpecsSystem Spec
.
04 Mar 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Have you checked the manufacturer's website for firmware updates for the ssd?
My System SpecsSystem Spec
04 Mar 2011   #3
fseal

Windows 7 x64 Ultimate
 
 

Could be, I would switch to IDE mode then switch back to ahci after install. There are a couple of easy ways of doing that that can be found searching this forum.

I personally just put the BIOS into ahcoi mode after install, then loaded windows in safe mode and let it update the drivers, then rebooted normally and it was all go.
My System SpecsSystem Spec
.

04 Mar 2011   #4
gregrocker

 

If after changing to IDE mode it fails again please post back the verbatim error message.
My System SpecsSystem Spec
04 Mar 2011   #5
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Install in IDE mode, after the install completes use this tutorial at the link below.


AHCI : Enable in Windows 7 / Vista
My System SpecsSystem Spec
05 Mar 2011   #6
ajs1544

Windows 7
 
 

Right have tried twice this morning to install on a clean disk cleaned & partitioned with DISKPART.

Install all goes fine till first reboot then you get windows starting globe flashing then fails with BSD.

Then run repair disk from cd and start up repair comes up with unable to fix with the following error message

6.1.7600.16385
61
388
External media
Failed during start up
6.1.7600.2.0.0256.0
1033

Am i to take it that means it doesnt like some media plugged in ..??
As the only things actually plugged in have been the graphics card, keyboard and mouse and the actual SSD hard drive its installing to...

Any further suggestions..??...thinking maybe dry a normal sata hard drive instead of SSD but will defeat the object really..
My System SpecsSystem Spec
05 Mar 2011   #7
ajs1544

Windows 7
 
 

Have just tried installing to a Samsung sata 500gb drive and install hung at completing installation...and when trying to reboot started at setting up services then came up with message windows restarted or cam across an unexpected error and cannot continue,please click ok and restart installation and just continues in that cycle...am just gonna try repair disk on this install now...more to follow..

Repair disk just asks to take out and usb camera or other items attached to computer which i only have keyboard and mouse attached both via usb surely they couldn't be the issue as there is only a shared keyboard/mouse ps/2 port anyhow so have to be usb for one of them..?
My System SpecsSystem Spec
05 Mar 2011   #8
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello again.


Where did you get the Windows 7 installer from, perhaps it's bad and has something to do with the issue, if it's one you burned from an ISO file try another burn using the burner at this link below, burn no faster than 4x and select the program to do a "verify" before it finishes.


ImgBurn Free ISO Burning Software
My System SpecsSystem Spec
05 Mar 2011   #9
gregrocker

 

Once you confirm the install media, try uninstalling the graphics card to complete install if you can default to onboard graphics.

Otherwise try accessing Device manager during install to uninstall devices in error, likely display: Device Manager - Access During Windows 7 Installation
My System SpecsSystem Spec
05 Mar 2011   #10
ajs1544

Windows 7
 
 

Great advice have changed graphics card just in case, didnt help have completed your suggestion and it comes up with lots of problems and not sure how to go forward from here...?
all the following have exclamation marks for not installed

6 base system devices

Marvel 91xx Ata device

Sms bus controller

Universal serial controller

8 unkown device

1 video card controller vga

where do i start or would it be okay to disable them all and go from there..??
My System SpecsSystem Spec
Reply

 Install issues SSD drive




Thread Tools




Similar help and support threads
Thread Forum
Flash Drive/Hard Drive Issues.
I have a Sandisk Cruzer USB flash drive, and a Sea Gate external hard drive. Whenever I plug either one into my computer, it makes the sound to notify me that it has been dected and shows up under "Devices and printers" but doesn't show up under my computer. Is there anyway to fix this?
Hardware & Devices
SSD Issues with Windows Install? Drive Space wrong?
Hi everyone. I did a new install of Windows yesterday and installed only what I really needed. The SSD is 120GB, but is 111GB for obvious reasons. Well, I almost ran out of space yesterday and I have no idea out. If I highlight all of my folders on the drive and check the properties it...
General Discussion
Can't install 7os. DVD drive wont work,bios doesnt support usb drive.
I everyone!! thank you so much for having me on this forum. I usually do everything possible before asking for help and this problem Im really out of ideas:cry:( I have a compaq presario f700 laptop that im trying to do a clean install in. It initially had vista but i decided to put win 7 over it...
Installation & Setup
XP and 7 Install Issues (Won't boot into Win 7 Install)
Hello Everyone, I have XP SP2 installed. I used EASEUS Partition Master to split my drive in half, one half being XP, the other half being a future install of Windows 7. Put DVD in, selected the blank partition, began the install. Once it gets to the first reboot, it will reboot and go...
Installation & Setup
Replacing Bad Laptop Drive - Install issues
My son's Dell Inspiron 1525 hard drive recently died. The system originally had Vista Home Premium on it. I want to load Win 7 on it but am trying to get Vista on the new drive and then upgrade to Win 7. I have a new Seagate drive and am struggling to get it installed. Very late in the...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App