Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logging Into Win7 - PW delay...?

11 Mar 2011   #1
rcanino

Win7 Pro 64-bit sp1
 
 
Logging Into Win7 - PW delay...?

I've got kind of a strange problem on my Win7 Pro machine.

Whenever I boot into Windows and I'm asked for my password, my keyboard won't respond until a certain amount of time goes by - sometimes 10 seconds, sometimes quite a bit longer. It's always okay within a minute or so but it's very annoying. I just keep typing the password and eventually it "takes." Until it does nothing happens on screen...

I've checked the USB cable (Logitech kb/mouse) and tried a few different ports, nothing seems to help. I assumed it was the keyboard itself giving me trouble but now I'm not sure.

Any ideas? I'd love to know what you think. Thanks!


My System SpecsSystem Spec
.

11 Mar 2011   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello.


Do you have access to a PS/2 KB to see if it makes a difference?
My System SpecsSystem Spec
11 Mar 2011   #3
rcanino

Win7 Pro 64-bit sp1
 
 

I'll try that, thanks for the suggestion. This Logitech KB comes with a PS/2 connector on it. I had dismissed the idea of trying it because it's the same keyboard. Now that you mentioned it though I realize that was silly - I might as well give it a go!

I'll see if I can dig up a different KB too, maybe that'll help pinpoint the trouble.

So you don't think it's a Windows issue, or maybe a BIOS setting that's causing the delay?

Anyway I'll give the PS/2 connector a shot and post back.

Thanks again BFK!
My System SpecsSystem Spec
.


11 Mar 2011   #4
Golden

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64
 
 

Hi,

In your BIOS, can you check to see if "Legacy USB Support" or something very similar is set to enabled? If not, set it to enabled, and then see if you have the same issue with the USB keyboard.

Regards,
Golden
My System SpecsSystem Spec
18 May 2011   #5
rcanino

Win7 Pro 64-bit sp1
 
 

Thanks you guys - sorry it's been so long - couple other more pressing problems...still can't install SP1...

anyway - I've always had the "Legacy USB devices" box enabled in the BIOS; I tried disabling and got the same problem.

I updated the BIOS recently (to AMI 1.6) and am still getting the delay. I never did try Kid's idea, to use a PS2 keyboard but eventually I will.

Thanks for your thoughts and ideas - I appreciate them very much. If I ever stumble on a solution I'll post it.
My System SpecsSystem Spec
18 May 2011   #6
brady

 

ps2 should remove the delay. If you notice/test, the caps lock and number lock lights are probably off during startup... those lights probably appear at the same moment you're able to type, right?

and that setting should be in Bios
My System SpecsSystem Spec
Reply

 Logging Into Win7 - PW delay...?




Thread Tools





Similar help and support threads
Thread Forum
system hangs after logging off and logging back!
hi! I logged off and logged back in.My system displays a black screen and doesn't log back in.It freezes and doesn't log back in. Help would be appreciated. mahesh
Performance & Maintenance
Win7 startup delay... xperfview analysis needed.
Several weeks ago, my startup time went from about 30 seconds to about 3 minutes. Can't remember any specific event. LOOOONG black screen after Win7 login, with only the pointer on screen, for at least 90-120 seconds. Clearly, the attached xperfview shows a lot of nothing from about 38 seconds...
Performance & Maintenance
IE9 - 2sec startup delay; 0-2sec delay when opening tabs
I have tried to fix this but to no avail. This is a list of what I have tried (I probably forgot a few things): - run IE9 with no add-ons - run IE9 in 64bit mode - tried the above 2 in safe mode - deleted the registry keys corresponding to Spybot, even though it's not installed -...
Browsers & Mail
Draw delay in win7?
Has anyone else noticed a delay in win7 when drawing, either with the mouse or a tablet in the adobe CS4 products? The cursor will move at the right speed, but it's like the line has to catch up to the cursor. It's done it in every Adobe product I've tried. Crappy little MS paint seems to keep up...
Performance & Maintenance
Win7 Aero - Windows have a choppy "delay" when opening?
Hello, Is anyone else seeing a strange (but very very quick) choppy kind of lag when a opening any dialog or window in Win7 RTM. I used to be in the "turn off animations" crowd during the Vista phase but I decided to let Aero go full on in the RTM of Win 7. Immediately after the install...
Graphic Cards
Mouse delay and OpenGL games delay. Help!
Hi there. Im running Windows 7 Professional x86 final on this machine: athlon x2 5.000+ 2x2gb ddr800 dual-channel memory ati radeon hd 4650 512mb 128bits 500g sata hd The os is updated and all the settings of the os are on default. The settings of videocard are in performance/balanced.
Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App