Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No drives were found while installing windows.

27 Mar 2011   #1
Speedy2662

windows 7 ultimate 32bit
 
 
No drives were found while installing windows.

So, I was reinstalling Windows, and when it comes up to the bit that I choose the partition, it comes with nothing. At the bottom it says:

Quote:
no drives were found. click load driver to provide a mass storage driver for installation
.

I am a newbie at computers and I dont want to open up my pc. Any suggestions?
My specs:
Quote:
Intel(r) Core(TM) 2 Duo CPU E7400 @ 2.80 GHz 2.80 GHz
4gb ram
windows 7 ultimate 32bit

Detected Chipset:
Intel® G43/G45 Express Chipset
Memory controller:
Intel® 82G43/82G45 Graphics and Memory Controller Hub (GMCH)
I/O Controller:
Intel® 82801JIB Intel® I/O Controller Hub (ICH10)
It's been fine when i was reinstalling windows few months ago, but it started to bsod (blue screen of death) a lot so I want to reinstall. And that happens. Please help.


My System SpecsSystem Spec
.

27 Mar 2011   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Unplug and plug again the sata power cable and the sata data cable . It may make it visible .

If not, follow SATA Driver - Load in Windows 7 or Vista Setup .
My System SpecsSystem Spec
27 Mar 2011   #3
Speedy2662

windows 7 ultimate 32bit
 
 

how do i know which cable is that?
My System SpecsSystem Spec
.


27 Mar 2011   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is this a Desktop or laptop computer ?
My System SpecsSystem Spec
27 Mar 2011   #5
Speedy2662

windows 7 ultimate 32bit
 
 

desktop.
My System SpecsSystem Spec
27 Mar 2011   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Speedy2662 View Post
how do i know which cable is that?
Sata power :
Name:  sata power cable.jpg
Views: 5
Size:  20.1 KB

Sata cable :
Name:  sata_cable.jpg
Views: 3267
Size:  6.0 KB

Hope you can understand now . Dont forget to disconnect the power plug of the cabinet before doing it .

But most probably the tutorial will solve your problem . Try it .


My System SpecsSystem Spec
27 Mar 2011   #7
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

#1 is power cable #2 is data cable


Attached Thumbnails
-sata_hd_power-datacables.jpg  
My System SpecsSystem Spec
27 Mar 2011   #8
Speedy2662

windows 7 ultimate 32bit
 
 

thx, gonna look into it. gonna report soon.
My System SpecsSystem Spec
27 Mar 2011   #9
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Does you HD show up in the boot-up Bios setup ?
My System SpecsSystem Spec
Reply

 No drives were found while installing windows.




Thread Tools





Similar help and support threads
Thread Forum
No drives were found Windows 7 Ultimate x64
Hello there I am currently trying to install Windows 7 Ultimate 64 bit on my computer off of a USB and the setup loads up perfectly, but once I get to the In stallion part it tells me "No drives were found". I have my USB flash drive in my 2.0 port also. Whoever can help me solve this issue...
Installation & Setup
No drives were found when installing windows 7
Hello, My hard drive was dead so I sent it away to "KnowHow" to get a replacement, when i got it back it was running extremely slow, so i decided to install windows 8 (because I had the CD laying around) to see if it would run any better, midway through the install I canceled and decided to...
Installation & Setup
installing samsung 840 pro 128gb no drives found
I get to the 'where do you want to install windows?' window and theres no drive to select. i was tols by the re-seller that it would just plug in and go. any help please. thanks. previous drive was a western digital 500gb blue scorpian. bios list it as s-ata?
Hardware & Devices
No Drives Found for Windows 7 clean install - new system
I have built a computer and I am quite stumped by this issue Gigabyte H77M-D3H ver 1.1 board 8 GB ram Intel 2105 i3 CPU Adata SSD SP900 256GB SSD Silverstone 500w psu Pinoneer DVD RW Windows 7 Home Premium with SP1 OEM disk.
Installation & Setup
Detecting drives; Done, No Drives Found - Error and Slow startup
Hey. When I start up my PC everything goes very slowly, things "chops" or lagged as most say. It comes up a menu that says: JMicron Technology Corp.. PCI Express to SATA1 HOST Controller ROM v1.02 Copyright © 2005-2010. JMicron Technology Corp..
Hardware & Devices
No drives found when trying to reinstall/repair Windows
Hi all, I have a big problem: I have a netbook ASUS Eee PC 1005PXD. After only two days of use, i get a black screen at the beginning: "Reboot and select proper boot device or insert boot media in selected boot device and press a key". Pressing F9 on boot doesn't work and i'm still getting...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App