Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows fails durring install

28 Mar 2011   #1
tim120865

windows 7 ultimate x64
 
 
windows fails durring install

This is my first post ever so bare with me on this and i do appreciate any help i get.

just built a new P.C. for my wife. Bought a decent case and PS (thermaltake) bought a corsair liquid cooler, sata HD, sata DVD however i did use an MSI k9vgm-v board i had laying around and put an AMD x26400+ processor in it. Here's the problem. I post's fine. can enter bios and change settings however when i try to load windows it fails. Tried win7 pro and ultimate, xp pro sp1,2,3 also tried using an IDE HD and different DVD drive and all fail. I get past the language and partition as well as the copying files part but when it gets to installing files it takes a long time to do the first % gets to about 10% and blue screens. Not sure exactly the message but i think it is a page fault error. I'm stearing toward the motherboard or processor but doesn't explain why i cn't install xp either. Any ideas would be helpfull.


My System SpecsSystem Spec
.

28 Mar 2011   #2
OldMX

Microsoft Windows 8.1 Professional
 
 

Run memtest and see if memory shows no error.
My System SpecsSystem Spec
28 Mar 2011   #3
tim120865

windows 7 ultimate x64
 
 

Thanx for the input. Memtest done with no errors.
My System SpecsSystem Spec
.


28 Mar 2011   #4
HammerHead

win 7 X64 Ultimate SP1
 
 
Feeble Attempt

You can try this if you want not sure it wiil work. Unhook everything not needed. Extra disks etc.

Partition the disk your are going to install too. (make a new partition) Don't format. Let windows format the disk during the install.
My System SpecsSystem Spec
28 Mar 2011   #5
gregrocker
Microsoft MVP

 
 

Make sure you have latest BIOS version. If so, reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS. While in BIOS setup, set SATA controller to AHCI mode first to try install.

Try installing from USB flash stick: Install Ultra ISO trial version, on File tab open ISO (extracted from DVD using ImgBurn, or confirmed from download source), on Bootable tab Write Disk Image, Format, Write, boot under USB or HD's on one-time BIOS Boot Menu key.

If problem repeats, then wipe the HD of all code as you may have boot sector corruption: SSD - HDD Optimize for Windows Reinstallation - Windows 7 Forums

Next try installing 32 bit to see if problem repeats.
My System SpecsSystem Spec
28 Mar 2011   #6
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello tim120865, welcome to Seven Forums!


Here's additional information on the complete wipe process which will probably sort the issue and be sure to post back with any further questions you may have and to keep us informed.


After you have copied out or made back-ups of the data you need to save to external media, use Step One of this tutorial at the first link below to do a wipe (secure erase) to the entire Hard Disk Drive / Solid State Drive.
  • Then if you do not want to create the new Windows 7 "System Reserved" partition use the outline in Step Two #2 to create, format and mark Active a single 100GB partition to do the installation to.
  • If you do want to create the "System Reserved" partition use the outline in Step Two #3 to create, format and mark Active the System Reserved partition and then create and format the 100GB partition to do the installation to.
Either way, running the "clean all" then creating and formatting the partition(s) using diskpart will get you the best possible space to do a clean install of Windows 7 to; you can always extend the Windows partition to include the remaining unallocated space on the HDD / SSD or create additional Primary partitions or an Extended partition after the installation completes if you choose.

SSD / HDD : Optimize for Windows Reinstallation

DISKPART : At PC Startup

Do a Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
29 Mar 2011   #7
tim120865

windows 7 ultimate x64
 
 

Problem fixed. It was RAM. Swapped all chips with new and it finished the install and i used it for the first time last night. Oldmx...thanx for putting that memory idea in my head. Everyone else good luck with your other issues.
My System SpecsSystem Spec
29 Mar 2011   #8
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Good to see you found a solution and thanks for the update.
My System SpecsSystem Spec
Reply

 windows fails durring install




Thread Tools





Similar help and support threads
Thread Forum
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
New drive fails to install windows 7 but will install ubuntu
my computer is a Toshiba Satellite C650-1CR with Windows 7 Home Premium 64 bit. I has a Toshiba MK3265GSXV hard drive. When I started the computer a few days ago I received an error message saying Check Cable connection. No bootable device. I checked the BIOS and the hard drive wasn't detected...
Installation & Setup
Windows 7 32 bit install fails, 64 bit install works?
I have an OLD computer with a 2.4 GHz processor and 1 GB ram, running XP 32 bit. I wanted to upgrade to Windows 7, So I tried to install 32 bit windows 7, knowing my computer couldn't handle 64 bit. However, at the end, it simply told me "Installation Failed" and reverted to XP, with all my files....
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
ECS KT600-A problems durring install
I can't get the cd drivers to load on install because i need to load drivers for the mobo to enable the IDE chanels on this board......
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App