Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wd20ears problem >.>

09 Apr 2011   #1
w4t

Windows 7 Ultimate x64
 
 
wd20ears problem >.>

So~ i bought new hdd wd20ears, installed win 7 ultimate x64 w/o any problems, but ive made stupid mistake. i made 2 partitions, one 250gb and 2nd 1750gb, and windows went on the bigger one by misclick whatsoever. i wanted to redo installation process but during second time installation got some error, i think it was file corrupt thingy after 10 minutes of installer progress. pc restarted and since then bios/windows doesnt detect hdd. it detects my old wd250gb with or w/o connected wd20ears. i tried switching sata cables, read other topics with similar issues etc but nothing works. does it mean brbRMA for me? T_T


My System SpecsSystem Spec
.
09 Apr 2011   #2
gregrocker

 

Try unplugging other HD, plug WD Into SATA1, see if BIOS detects it. If so, try install again.

Try wiping the Boot sector with Diskpart Clean All command: SSD - HDD Optimize for Windows Reinstallation

Test your HD using WD Data Lifeguard extended CD scan: HD Diagnostic
My System SpecsSystem Spec
09 Apr 2011   #3
w4t

Windows 7 Ultimate x64
 
 

didnt help, diskpart doesnt even show my 2nd disk (wd20ears, as i have plugged dem both) after 'list disk' cmd.
My System SpecsSystem Spec
.

09 Apr 2011   #4
Ztruker

Windows 10 Pro X64
 
 

Disconnect the old 250GB drive completely, power and data cables.
Remove the CMOS battery and unplug the power cable.
Press and hold the power button for 10 seconds or so.

Put the CMOS battery back.
Connect the Power cable.
Power on.

You should get a CMOS checksum error and a Press F1 to continue, F2 to enter setup. Press F2.
Once there, find the key or selection to load default setup information.
Save and exit.
Go back into CMOS setup and see if the new SATA drive is being seen.
Also set correct date and time, power options, boot priority, etc.

Make sure SATA controllers are enabled (SATA 1, 2, 3, etc).
My System SpecsSystem Spec
09 Apr 2011   #5
w4t

Windows 7 Ultimate x64
 
 

didnt help also
im using asus m2n mobo, and i thought issue cud b caused by messed up sata drivers or smt like dat since wd25 is sata I and it works and new one wd20ears is sata II and has problems. however first time it workd good too. and btw pc stucks for 20 sec, more or less, during start up. i supose its trying to detect hdd but it fails anyway
My System SpecsSystem Spec
10 Apr 2011   #6
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try unplugging other HD, plug WD Into SATA1, see if BIOS detects it. If so, try install again.

Try wiping the Boot sector with Diskpart Clean All command: SSD - HDD Optimize for Windows Reinstallation

Test your HD using WD Data Lifeguard extended CD scan: HD Diagnostic
Did you test the HD?
My System SpecsSystem Spec
10 Apr 2011   #7
w4t

Windows 7 Ultimate x64
 
 

nope, diagnostic program which i boot from cd on startup didnt find any disk
My System SpecsSystem Spec
15 Apr 2011   #8
ufox

win7 32bit
 
 

solved, same problem. i deleted those partitions made by acronis wd software (for that i place the 2 tb hdd in another system - xp sp3 on g31 chipset) and then i go back to the first system, and the problem was gone. I format the 2 tb drive with admin tools->computer management. and now its working with 120mb/sec (... frustrating proplem, i lost 6h with cables swiching, and the bios was frozen with de 2tb wd on ... the problem is with acronis software!!!!! )
My System SpecsSystem Spec
15 Apr 2011   #9
w4t

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ufox View Post
solved, same problem. i deleted those partitions made by acronis wd software (for that i place the 2 tb hdd in another system - xp sp3 on g31 chipset) and then i go back to the first system, and the problem was gone. I format the 2 tb drive with admin tools->computer management. and now its working with 120mb/sec (... frustrating proplem, i lost 6h with cables swiching, and the bios was frozen with de 2tb wd on ... the problem is with acronis software!!!!! )
whats acronis? i made partitions on 'clean' disk via win 7 installer >.< so hows that same problem? or i missed smt?
My System SpecsSystem Spec
15 Apr 2011   #10
gregrocker

 

If the BIOS or maker's bootable repair utility won't detect the HD, then I'd take it back for another.
My System SpecsSystem Spec
Reply

 wd20ears problem >.>




Thread Tools





Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Desktop icon problem, programs in start menu problem and more...
Hello guys, For some reason my computer have some problem(s) that I don't know where it come from and how to solve it. I got this problem for 3 days and I have tried to fix it but to no avail and i have pretty much lost hope, because I have some important documents for school etc. and videos,...
General Discussion
Western Digital WD20EARS Question
I plugged my new-ish hard drive in to back up my computer and realized that it was making this noise. WD20EARS - YouTube I know it is not writing/reading because I connected only the power to test just that. It does this when it is sitting there and I was wondering if it is anything to be...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App