Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Raid 0 is always Empty!

18 Apr 2011   #1
Geofram

Windows 7 Professional x64
 
 
Raid 0 is always Empty!

I'm using a p8p67 motherboard, an OCZ ssd, and two samsung hdd's.

The raid works great, expcept the fact that its always showing empty.
I just installed a bunch of stuff to it, but I think that somehow went into the SSD...

What am I missing?


My System SpecsSystem Spec
.
20 Apr 2011   #2
simmo

Windows 7 Professional 64 bit
 
 

Does Windows see the raid? Has it a "Drive" letter assigned? I'm assuming that your OS and your programs are all on the SSD.
My System SpecsSystem Spec
Reply

 Raid 0 is always Empty!




Thread Tools




Similar help and support threads
Thread Forum
NAS or desktop HDD for RAID 1 (or windows software raid)
hi, I want to buy two new HDD for my RAID 1 (mirror) in desktop to store my data. i have onboard RAID (ASrock H77M) but also contemplate to use the windows raid on other SATa ports (in case I want two Raid-1). size would be 3 TB or so. this is to keep data until i backup or for the backup...
Hardware & Devices
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Windows 7 Startup Folder Empty (visible, but empty)
My computer was hit a malware. I was able to clean/quarantine the malware, but my startup folder is empty. From the Windows logo start, I am able to see the folders in "All Programs". But all the folders are empty. These startup folders are also empty when I navigate to their locations in Window...
General Discussion
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
Drivers
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Windows 7 System Image - Restore Non-RAID to RAID 0+1
I created a windows system image with the backup and restore utility built into win7. This windows install is on a single hard drive. I built and onboard RAID 0+1 array and used the windows 7 install disk to restore the image on to the new RAID volume. Windows starts to boot up but the screen goes...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App