Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom setup stuck on "starting windows" screen

05 May 2011   #1

 
 
Custom setup stuck on "starting windows" screen

Hey guys currently using home premium 32bit but got pro upgrade 64 bit so had to do the custom install from booting with the disk

I choose the language, keyboard layout etc, choose custom install, pick the hard drive and it goes to the installing screen.

When part 2 of the install screen is almost done it said installation will continue after the computer restarts.
After it restarts, it just stays on the "starting windows" screen and the windows logo never shows. It wa son there for hours. I restarted by pressing the restart button and it continued back on the step 2 and them same thing, restart and then continue later but now the screen is just stuck on the "starting windows" screen.

Any ideas????

Thanks


My System SpecsSystem Spec
.

05 May 2011   #2

 
 

Never mind, I unplugged things and it's all good
My System SpecsSystem Spec
05 May 2011   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.


05 May 2011   #4

 
 

I unplugged the mouse (usb), usb flash drive, ethernet cable, webcam, printer and speakers. I plugged everything back in except for the flash drive and same thing happened on start up so unplugged the usb mouse and it worked. Had to do a restart for windows update so took the mouse out but it did the same thing, had to press the restart button again still with the mouse out and worked that time.

Here's what speccy shows, not it shows 4gb of RAM but my computer still only detecting 2 even after going to 64bit. I'm guessing the BIOS needs updating?? I have no idea how to do that, not experienced with making a bootable disk

ImageShack® - Online Photo and Video Hosting

EDIT: the pic wasn't showing so just hyperlinked

My System SpecsSystem Spec
05 May 2011   #5
Microsoft MVP

 

Test your RAM using memtest86 for 5-6 passes or overnight: RAM - Test with Memtest86+

Swap your RAM sticks, check how much registers in BIOS and Windows 7 with each stick individually plugged in.

Your flash stick may have been blocking reboot. Always unplug all other devices and HD's during install.
My System SpecsSystem Spec
05 May 2011   #6

 
 

Thanks for the tip Will see what happens
My System SpecsSystem Spec
05 May 2011   #7
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by vesh88 View Post
I unplugged the mouse (usb), usb flash drive, ethernet cable, webcam, printer and speakers. I plugged everything back in except for the flash drive and same thing happened on start up so unplugged the usb mouse and it worked. Had to do a restart for windows update so took the mouse out but it did the same thing, had to press the restart button again still with the mouse out and worked that time.

Yep, when renistalling/upgrading it is alway good practice to disconnect everything EXCEPT your keyboard and mouse. I've got my self in trouble by not doing that first.
Oops! Sorry Greg I didn't read you last line in the last post.
My System SpecsSystem Spec
Reply

 Custom setup stuck on "starting windows" screen




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33