Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation Issue


02 Jun 2011   #1

Windows 7 Professional 32 bit
 
 
Installation Issue

I have just got Windows 7 Ultimate.

I accept the Licence Agreement, set my partitions as i want them but when it gets to the expanding files part it will hang at 0%. This happens on both the 32 & 64 bit disc.

This is a brand new purchase which I opened it about an hour ago.

The laptop has a 400GB HD and 2GB of ram. It came with Home Prem x64 pre-installed, So the hardware meets the requirements.

What seems to be the problem?


My System SpecsSystem Spec
.

02 Jun 2011   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Dis-connect all un-needed USB devices, printers, extra monitors, TVs, etc during the install.

Questions to use for help with Installation Issues
My System SpecsSystem Spec
02 Jun 2011   #3

Windows 7 Professional 32 bit
 
 

Do you know what that might just work . . . . what an idiot haha

Thanks
My System SpecsSystem Spec
.


02 Jun 2011   #4

Win7 Ultimate x64, Server 2008 R2
 
 

Can you keep us updated and let us know if it worked?
My System SpecsSystem Spec
02 Jun 2011   #5

Windows 7 Professional 32 bit
 
 

No it didn't work the error code I get is 0x80070017

Also says the file may be corrupt or missing. The disc is spotless
My System SpecsSystem Spec
02 Jun 2011   #6

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

What are the specs on your system ? Are you doing any overclocking ?
Is this a full retail Ultimate, or Upgrade, or OEM Disc ?
My System SpecsSystem Spec
02 Jun 2011   #7

Windows 7 Professional 32 bit
 
 

Its the full version

Spec.

Advent Modena M200

400gb hd
2gb ram
Intel dual core processer.

Bought from pc world in the uk
My System SpecsSystem Spec
03 Jun 2011   #8

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by tobyhutton1234 View Post
No it didn't work the error code I get is 0x80070017

Also says the file may be corrupt or missing. The disc is spotless
error code 0x80070017 is a bad copy error,
You may have a
bad ISO
bad burn
bad DVD drive
bad HD


Quote   Quote: Originally Posted by DocBrown View Post
What are the specs on your system ? Are you doing any overclocking ?
Is this a full retail Ultimate, or Upgrade, or OEM Disc ?
My System SpecsSystem Spec
03 Jun 2011   #9

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by tobyhutton1234 View Post
Its the full version

Spec.

Advent Modena M200

400gb hd
2gb ram
Intel dual core processer.

Bought from pc world in the uk
Is this the one?
ADVENT Modena M200 15.6" Laptop - Blue at cheap prices | PC World

Did you make your Recovery disks?
My System SpecsSystem Spec
03 Jun 2011   #10

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by tobyhutton1234 View Post
No it didn't work the error code I get is 0x80070017

Also says the file may be corrupt or missing. The disc is spotless
Indeed as Theog said it could be a bad Burn if you did burn from an Image

If not you might want to request MS for a new one or go back to the shop you brought it from and swap it

If you have a legit Product key then you have rights to the software (In theory)

Josh
My System SpecsSystem Spec
Reply

 Installation Issue




Thread Tools



Similar help and support threads for2: Installation Issue
Thread Forum
Installation Issue with IE9, Etc. Windows Updates & Activation
Solved Installation issue w/W7 & SSD/ HDD Installation & Setup
Installation issue Installation & Setup
Installation ram issue Hardware & Devices
Serious W7 Installation Issue Installation & Setup
Odd Re-Installation Issue Installation & Setup
Installation Issue Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33