Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netbook ssd installation problems

04 Jun 2011   #1

Windows 7 Home Premium
 
 
Netbook ssd installation problems

I have an Asus 1015 pem netbook and I replaced the stock hdd with an OCZ Vertex 2 ssd drive.
The physical installation went well and the computer seemed to accept the new ssd and I did a complete format and installation of Win 7, which again seemed to go correctly.

But then when I started using the netbook, two problems emerged.

On bootup, the windows boot manager keeps coming up and asking to select which os to use. There is only one, as no cd drives or usb sticks were connected to the computer.

More of a problem is that once Windows starts up, a part of Windows explorer keeps starting up and taking over the system.
A program called search-ms keeps starting and it doesn't freeze the computer but it creates an unrecoverable glitch where the search-ms program keeps starting on its own and interfering with any other command, and a ghostly outline of the search box keeps flickering on the screen even when the actual search window is not up.

I can do control/alt/del and see that a search-ms is running in applications, and I can end the task, but it immediately repeats the problem as soon as I return to using the computer.

I did 3 complete reformats and complete reinstalls of Win 7 on the ssd and even tried using a different Win 7 installation disk (one is a Win 7 with sp1 and the other is an older one with just Win 7) and the same problem persists.

I tried to reset the cmos via the battery removal and also the shorting out of the cmos contacts on the motherboard and this did not affect the problem.

I don't know what else to try and would greatly appreciate any advice from anyone who has had similar problems.

The problem is also not consistent. I was having a lot of problems yesterday with the system but so far today the issues seem to not have occurred.
THis leads me to think that maybe there is a physical issue with the computer or the new ssd.
If I did not perfectly reinsert the cables and connectors when replacing the hdd with the ssd, could that lead to the sorts of problems I'm seeing?
Could the ssd be slightly faulty? It's strange that the exact same problems keep happening rather than random errors which might be caused by improperly seated cables.

I recall reading a while back that sometimes new hdd installation errors occur because the bios is not familiar with the new hardware, but the after a certain number of restarts the problem seems to fix itself as the computer and the new hard drive become better acquainted.

Thanks for any advice.

My System SpecsSystem Spec
.

05 Jun 2011   #2
Microsoft MVP

 

Please post back a screenshot of your full Disk Mgmt drive map with listings showing all columns, using the Snipping Tool in Start Menu.

Does the SSD register in BIOS correctly? Is it plugged into SATA1?

Run through these basic troubleshooting steps viewing the logs for repeat errors, using the System resources and best-practices optimizing for Windows 7.
My System SpecsSystem Spec
05 Jun 2011   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.


05 Jun 2011   #4

Windows 7 Home Premium
 
 

Thanks for the advice.
I have been doing some further testing, still ongoing, and now the behavior is a bit strange.
I kept stressing the machine yesterday, keeping it on and going through as many activities as I could to see if the problems would resurface, but nothing happened for about 14 hours.
I kept loading all the drivers and restarting each time and the computer behaved correctly.
Finally, late at night, I upgraded the win 7 install to service pack 1, along with silverlight, ms live suite and ms security center, and as soon as that update was nearing completion and asking to reboot, the issues suddenly resurfaced but worse.
This time, the select os message came back on bootup and then when windows started, a cascade of "search-ms" windows (10 to 20 windows) appeared and could only be shut with task manager, but they kept coming back.

That led me to believe that the problems might be caused by service pack 1 or one of the other programs I installed at the same update.

But now this morning, it is behaving correctly again. This leads me to think that there might be some sort of heat issue with the new ssd, or perhaps I failed to reconnect all of the cables correctly after replacing the hdd with the ssd.

I am finished with installation of all drivers and programs and its working correctly this morning. I am going to keep it on and try to see if it resumes its faulty behavior after a period of time being on.
My System SpecsSystem Spec
05 Jun 2011   #5

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Do you use the Netbook on your lap?
My System SpecsSystem Spec
Reply

 Netbook ssd installation problems




Thread Tools



Similar help and support threads for2: Netbook ssd installation problems
Thread Forum
Solved Windows 7 Installation on Netbook Installation & Setup
Solved Problems reinstalling Win 7 Starter on netbook Installation & Setup
Solved UEFI Installation possible on this Netbook? Installation & Setup
Asus EEe PC Netbook 1001PXD sound went bad Netbook had shutdown General Discussion
Clean installation of windows 7 starter edition on Sony Netbook Installation & Setup
Acer D257 netbook problems Hardware & Devices
gaming screen ratio problems on 10'5 inch netbook Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33