Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 32&64bit wont pass first stage of Completing Installation du

05 Jun 2011   #1

Windows 7 Ultimate x64
 
 
Windows 7 32&64bit wont pass first stage of Completing Installation du

Windows 7 32&64bit wont pass first stage of Completing Installation due to "VGA DRIVER"

After many weeks of trying to fix my mistake I am asking for help!

Specs are:
ECS K8M890M-M (V1.0A) Motherboard
AM2 AMD 64 3800+ Processor
North Bridge VIA K8M890
South Bridge VIA VT8237R Plus
DDR2 800 X 2GB
VIA DeltaChrome Onboard Video Chipset
VIA VT6103 PHY LAN Chipset
pci-e x16

Well first off the computer was running Windows xp64 pro and I performed clean install of windows 7 64BIT, Everything was working great and installed all updates up to sp1.

Then I got a "twitch" in my brain and deciced to update my bios which I have never done nor even really used bios before and even better I updated when I was using windows 7. I was unable to open safari and I think other things were glitching out but cant remember. So of course now I know that my bios settings changed with the update and I attempted to reset and roll back and now have the old bios reinstalled and have tried many different settings with no change in installation.

So I thought maby another clean install will fix my mistakes... and now after many many attempts to install both 32 AND 64BIT Windows 7 I found that using Shift f10 and going to device manager I can see that only the VGA DRIVER has a question mark and there is not a display drivers folder...

I have tried onboard with no card installed with same results. I have also tried 3 different video cards and even downloaded the driver for them for windows 7 64 and 32 from microsoft update catalog and it will say it can not be installed at the load driver option during windows 7 install, it will find the driver and put it on the list so it knows what Im trying to install just wont install it... (like it doesn't recognize the hardware)

So im going crazy because I know windows 7 will run on this maching I just dont know what to do to make it work again other then find a working vga driver or video card that will install its drivers during the install from the windows 7 disc...

I have tried:
2 different hd both formated with windows 7 disc from cmd prompt
disabled everything in bios I am not needing for install
installing from usb with nothing attached to motherboard except a video card because I dont think onboard is compatable...
Have tried to install in safe mode
tried to disable vga during completing installation
tried disabling usb after first restart and removed usb...
I have tried installing in a different computer then puting hd back in and repair says it can not repair.

Well im stuck believing I need to have a working VGA driver for installation to complete or it is not recognizing my card to know to install the driver.

Any help woud b Great!

I have two VGA cards to try.
Geforce 8500GT
Geforce 7300LE

Also my ethernet driver will not install either so I dont have internet when using shift f10 to attempt installing driver over internet. - I have been keeping it disables to prevent a problem there also.

My System SpecsSystem Spec
.

06 Jun 2011   #2
Microsoft MVP

 

Since you had a good install until you went tweaky with the BIOS Update, reset the CMOS to start fresh:
Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

If your onboard video chip worked originally then it should work now, installing that standard VGA driver which is a placeholder until optional Windows Updates can deliver a newer one, or you update it yourself from the Support Downloads webpage for your model.

Trying to load the display driver during install is unnecessary because the Windows 7 installer is driver-complete, with newer arriving quickly after install via optional Windows Updates when you enable hardware auto-updating: Automatically get recommended drivers and updates for your hardware

Your rambling post is nearly incomprehensible, so go ahead and reset the CMOS, boot the installer and proceed with install. Then if it errors or a problem arises, post back the exact error message verbatim or a clear concise description of the problem or failure and we will deal with each as they come.
My System SpecsSystem Spec
06 Jun 2011   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

What is the error code, when installing with Onboard Video?
My System SpecsSystem Spec
.


09 Jun 2011   #4

Windows 7 Ultimate x64
 
 

Thanks you for your reply's!

I have tried to fix my first post to make it a little easier to understand

I have reset my cmos id say 10 times lol and no change.

As for the onboard working for install I cant remember if i used my card or onboard

I have not received any errors yet i just turn the computer off after say 3-5hrs or it sitting at completing installation.

Also I say it is at the first stage of completing installation because when I install on a working system the progress bar will move three times during completing installation.

Also my screen doesn't try to change resolution during completing installation like all other installs have so that is another reason Im sure the vga is my problem!...

If there is any information you need or anything you want me to do I will do it because I have began to dislike anything other then windows 7 lol...
My System SpecsSystem Spec
09 Jun 2011   #5
Microsoft MVP

 

Try entering Device Manager during the stall using this method, to uninstall the display adapter or any other device in error until it finishes install: Device Manager - Access During Windows 7 Installation
My System SpecsSystem Spec
12 Jun 2011   #6

Windows 7 Ultimate x64
 
 

Alright I went to your link and everything went smooth on disabling the VGA in safe mode and after restart I am still stuck at first stage of completing installation.

Is there a way to see what exactly is going on to determine in more detail on what it is getting stuck on?

I appreciate your help and patience

The only other thing that is showing a problem when in device manager is the monitor is showing a question mark... I'm about to attempt to disable that also but I would think it would be black screen then but ill post back in a few!
My System SpecsSystem Spec
12 Jun 2011   #7
Microsoft MVP

 

Use a standard VGA monitor for install. Make sure no cards are outputted to projector or TV tuner.

Since you reflashed/reset your BIOS, what are the current settings for Video card?

Access the stalled Win7 log file using this method to view files on C: Copy & Paste - in Windows Recovery Console or use a Linux boot disk or Partition Wizard bootable CD to rightclick>Explore 7 partition.

Look for the last entries to see what's stalling.
My System SpecsSystem Spec
12 Jun 2011   #8

Windows 7 Ultimate x64
 
 

Okay may have forgotten an important issue, oops...

Well before the first reboot it wont reboot.

I have to push the reboot button or it will BSOD after many minutes.



Then it gets stuck at completing installation maybe because it cant reboot during completing installation.

Now if I start the installation from the beginning in safe mode it will reboot correctly.
My System SpecsSystem Spec
12 Jun 2011   #9
Microsoft MVP

 

We need a reply to each step suggested so far before we know what else to suggest. What happened when entering Device Manager during install as given in my first post?

Did you reset the CMOS?

Try wiping the HD to start the install again: SSD - HDD Optimize for Windows Reinstallation

Once you've reported back on every step given we will know what else to suggest.
My System SpecsSystem Spec
13 Jun 2011   #10

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Did you check your PC with the Upgrade Advisor:

Download details: Windows 7 Upgrade Advisor
My System SpecsSystem Spec
Reply

 Windows 7 32&64bit wont pass first stage of Completing Installation du





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33