Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help, Big installation problem, 11th time installation fail

06 Jul 2011   #1
pipayapip

WINDOWS 7 ultimate x64
 
 
Help, Big installation problem, 11th time installation fail

Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's because of the CD ROM, but when I removed the CD ROM from the MoBo, while booting, it says, (oh i forgot,) but it says something about BOOT Image corrupted i guess? i tried everything but I ended up re installing the OS, but i have to save very important files since it was saved on Desktop i forgot to back it up, so what i did is I re installed by NOT formatting the drive, it went well, BUT my PC became Extremeeeeely slow, it's like im working on pentium 1, because i was just trying to delete a single 200mb file and its duration is morethan 1hour, Yes! It's too much for AMD Phenom quad core, 3.2ghz, and 4gb ram. so i just copied the important files and tried formating again i deleted the primary hard drive which the OS will be installed, and til now on 3days reinstalling, its my 11th time on formatting, I can't get through on desktop without getting any error e.g Winmail.exe, ie4iunit.exe rundll32, etc. which it says it cannot be initialized or something, so i tried downloading the .exe and dll files, and i had to change a lot of permission settings to do that, anyway i think my problem there has been fixed because i tried restarting it and I didn't get the errors and it's speed is normal BUT when I tried to run apps, or installers, it says APPLICATION ERROR UNABLE TO START CORRECTLY, as in every apps i tried to run the error's just the same, BTW i am using bootable flash disk since my CD ROM was broke. I can't see any answers on web so please help me? what possibly could be the problem and what causes it to be like this? i am looking forward for your answers TIA!


My System SpecsSystem Spec
.
06 Jul 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Clean Install Windows 7

That seems like the best way to get a fresh start as we don't know what all is going on right now. you do need to back up your stuff to a external media of some sort before doing that as everything on that harddrive will be wiped.

Once you are set up and going if you would like you can come back and we'll help you find any drivers you may be missing.
My System SpecsSystem Spec
06 Jul 2011   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try a full clean & full format in command prompt.
SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
.

Reply

 Help, Big installation problem, 11th time installation fail




Thread Tools




Similar help and support threads
Thread Forum
Problem in first time installation of Win-8 x64 on AsusX200MA notebook
Sir, I have purchased one Asus X200MA notebook with following specifications: Processor: Intel® Bay Trail-M Quad Core Celeron N2920 GHz Processor Operating System: DOS Memory: DDR3 1600(O.C.) MHz SDRAM, 2 GB Graphic: Integrated Intel® HD Graphics 4000 Storage: 500GB 5400 RPM I tried...
Installation & Setup
Problem with windows 7 installation time again and again
I have a problem please help me at the time of installing windows 7 there was a screen going light to dark and stay like this this happens when I connect any ati gpu in intel dh61ww mother board with my i3 processor is there any solution out there.:cry:
Graphic Cards
Windows XP installation fail due to BSOD.
I have a Dell OptiPlex 210LN desktop. I try to format my hard drive but getting blue screen every time. For this i do the wipe out from "DBAN" tool, but after wipe out i don't get success. i attach bsod images that appear during xp installation time.
Installation & Setup
SSD: Windows 7 Installation Fail
Install my Intel X25-M 160GB SSD on DELL N4110. So far bios detect it. http://img89.imageshack.us/img89/9562/ssdbios.jpg Run diagnostic and no problem detect either. http://img846.imageshack.us/img846/2785/ssddiagnostic.jpg I'm doing fresh Windows 7 installation on the SSD, but face this...
Installation & Setup
Windows 7 installation fail
Hello everyone, Yesterday i was listening music and my Windows Ultimate 32bit crashed, music started lagging. Then i restarted my computer and hes won't load the windows. Tryied do 3 times system restore but nothing helped. Tryied to install windows xp and then windows 7 again, but then i...
Installation & Setup
7077 installation reboot fail
Hey, I had an extra laptop hard drive lying around so i wanted to put 7 on it. the bad part is that it has some bad sectors and i dont know how to flag them or anything.... So i was installing 7077 and after the expanding files step it went to reboot.... and i got the "BOOTMGR is missing press...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App