Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I messed up my Windows 7 Install

06 Jul 2011   #1
Silverthorn

Windows 7 Home Premium 64 bit
 
 
I messed up my Windows 7 Install

OK I admit I messed up I have an AMD Phenom II x2 555 BE and an Asus motherboard. I installed Windows 7 and THEN successfully unlocked the other 2 cores. Yep, now Windows 7 stops at the "Starting Windows" splash screen. I had an OEM version. I went out and bought a retail version and tried to install it, booting from thed CD. It still stops at the same screen. What do I do?


My System SpecsSystem Spec
.
06 Jul 2011   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might try clearing your Bios Cmos & resetting to factory defaults.
My System SpecsSystem Spec
06 Jul 2011   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Do a full clean & full format in command prompt.
SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
.

06 Jul 2011   #4
gregrocker

 

There was no reason to buy a new copy of Win7. The OEM version which came with the laptop has a $100+ value and can be reinstalled as often and any way you want for the life of the machine.

If you bought a different version we can help you unlock all versions in the installer. After reinstall I would use the Product Key on COA sticker to activate since the installer is same for OEM or retail, then use the key you bought on another machine.
My System SpecsSystem Spec
06 Jul 2011   #5
alphanumeric

Windows 10 Education 64 bit
 
 

Go back into the core unlocker and lock out the two cores you unlocked. If you watch the post screen there should be a message telling you what key combination to use to enter the core unlocker BIOS menu. There should also be a BIOS option to turn it off. There is on my ASUS motherboard.
My System SpecsSystem Spec
07 Jul 2011   #6
Ivan the SoSo

windows 7 ultimate 64 bit
 
 

Some times those cores/shaders were locked for a reason....
My System SpecsSystem Spec
Reply

 I messed up my Windows 7 Install




Thread Tools




Similar help and support threads
Thread Forum
Messed up AppData Ownership; Can't Install Anything
All right guys, Im gonna break down the situation for you. It goes like this: I installed the Take Ownership registry tweak. I don't ever use it because I don't ever need to, it just seemed like it would come in handy when I downloaded it. But anyways, now it appears on the context menu. More on...
General Discussion
New Windows 7 install and new Windows Update messed my OS
I installed a fresh Windows 7 x64 to my new pc. Everything went fine from the start. My pc has really powerful cpu and gpu and dozen gb's of ram and is running on ssd drive. After the Windows was installed I plugged it to the network. It found an update for the Windows Update Agent and after...
Windows Updates & Activation
I messed up a chipset inf install, did i do any damage?
I reinstalled windows 7 tonight and i did a intel chipset inf install before i installed the Intel Management program or whatever it is. When I came to the last screen of the install (it seem like it installed the inf files) my screen went black, all my fans went to like 100% and stayed there till...
Drivers
Install All messed up - with Ubuntu - HELP
I had dual-boot Vista and Ubuntu on my laptop. I tried to upgrade to Windows 7 without touching Ubuntu. I am not sure if Ubuntu was the culprit but my upgrade failed and I could not boot back up with a Vista CD. I could not do a Restore because it says there is no restore saved. I booted it up...
Installation & Setup
Messed Up MCE Install Directory with XBMC
This is quiet confusing, but I was doing things with XBMC media center, and I eventually downloaded a file to change the installion of MCE - or something like that. So now when I try to open MCE, even from C:/ehome/eshell XBMC opens up instead. This was done a few months ago, and I'm only...
Media Center
Messed things up trying to install Ubuntu?
I dual booted Ubuntu into my lap which already had windows 7 Home edition on it. With it I installed NeoBCD to facilitate the choosing process when you boot and configured. But something went wrong and when I tried to configure things I accidentally uninstalled the Windows 7 boot loader. Now...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App