Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble installing Windows 7

15 Jul 2011   #21
Emilio200

Windows 7 Home Premium 64bit
 
 

Something weird happened, when the HDD was being cleaned (with the clean all command) this message popped up: 'DiskPart has encountered an error: The device is not connected. See the System Event Log for more information.'
When I tried to clean it again it didn't show up when I listed the disks again, and I'm fairly sure nothing happened inside the box.
I'll reboot and try and do it again.


My System SpecsSystem Spec
.

15 Jul 2011   #22
Emilio200

Windows 7 Home Premium 64bit
 
 

A simple reboot didn't make it appear again in diskpart (I also checked the BIOS and nothing), so I cut the power for a few seconds and there it was again, but when I attemped a second 'clean all' a different error showed up in the middle of it: 'DiskPart has encountered an error: The system cannot find the file specified. See the System Event Log for more information'. Do you make sense of it?
Anyway, I'm going to keep at it and see what happens.
Edit: as the first time, the HDD disconnected.
My System SpecsSystem Spec
15 Jul 2011   #23
Emilio200

Windows 7 Home Premium 64bit
 
 

Since clean all didn't work (after 3 attemps) I just did a 'clean' and then created the 100Gb partition and tried to install on it, but I arrived at my original problem: installation stuck for a couple of minutes at 0% followed by the error: 'Setup was unable to create a new system partition'.
I am going through the links you provided, so for now I don't need any more help, but if get stuck anywhere else I'll let you know.
My System SpecsSystem Spec
.


15 Jul 2011   #24
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Looks to be a bad ISO or bad HD.

Check the hard drive with the manufacturer's diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
HD Diagnostic
My System SpecsSystem Spec
15 Jul 2011   #25
Emilio200

Windows 7 Home Premium 64bit
 
 

I keep getting the 0x80070057 error every time I try to install, even after trying the suggestions from this link Common Installation Problems and Their Solutions
One thing that I noticed is that the HDD 'disappears' when I do actions such as formatting, cleaning the whole disk, and installing Windows, so I guess either the HDD is at fault, or its interaction with the computer.
My System SpecsSystem Spec
15 Jul 2011   #26
Emilio200

Windows 7 Home Premium 64bit
 
 

The diagnostic is running right now, but I can already say that there's something wrong with the HDD, since there were several errors before the read surface scan, and in this very scan, which is at the moment at 0.002%, has had at least a thousand errors. Does this mean that the hard drive itself is damaged, or that it's badly connected?
Edit: I stopped the full surface scan at 0.004% and restarted the diagnostic (ommiting the surface scan) and when it finished it told me that there were problems with my HDD and that I should contact with my dealer, so that's what I'm going to do next.
My System SpecsSystem Spec
Reply

 Trouble installing Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Trouble installing Windows 7 on New PC
I just built a new PC and am having trouble installing Windows 7. It loads the disc (says Windows is loading files) then on the blue screen where it says setup is loading, the PC just restarts. I have two discs I tried and two cd drives (1 blu-ray, 1 normal), same thing on each. It has a 8 core AMD...
Installation & Setup
Having trouble installing Windows 7
Hello I'm having trouble installing a new copy of Windows I purchased. A little background before I get into the details, I'm currently running some ancient parts. A ECS geforce 6100 mobo, AMD Athlon Dual Core, 4 Gb of DDR2, 160 Gb Maxtor hard drive (sata), a brand new Pioneer DVR (sata), a Nvidia...
Installation & Setup
Trouble Re-installing Windows 7
Hi Guys, Thanks for reading. I am doing a friend a favour by reinstalling his Windows 7 Premium. x32. I have done this a fair few times without any problems on lots of different computers. Including my own, several times. There isn't usually an issue. I am somewhat a novice and am...
Installation & Setup
Having trouble installing Windows 7 64 bit.
Hello, recently I figured out that the amount of ram I am going to order is too much for Windows Professional 32 bit. So I was trying to do a clean install of the 64 bit version from my cousins disk, but it stopped immediately at "Windows is loading files", then gives me an error "0xc00000e9". So I...
Installation & Setup
Trouble Installing Windows 7
I built a new computer just last week and I installed windows XP on it without any trouble. Then I tried to install windows 7 professional x64 and every time i do it, I get one of two Blue error screens. If it cuts off before the instal can even begin, it says A problem has been detected and...
Installation & Setup
Trouble with installing Windows 7 64 bit
I am getting a blue screen after the first reboot, I can't read it since it goes off the edges of the screen. I have run the windows 7 utility and it only said that I needed to do a custom install, please help.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App