Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2 weeks of battle, I need help please...

02 Aug 2011   #1
mclancer

Windows 7 Pro 64bit
 
 
2 weeks of battle, I need help please...

I have been running a home built computer for 1 1/2 years.
The only major problem I've had is the OS and bios intermitantly reading
my 6gb of memory as 4gb.
So I bought 3 more sticks (3x2gb same brand and model as my installed sticks).
Still same problem. I read somewhere that resetting your bios to factory can solve the 4gb/6gb problem.
WRONG.
This is where my major problem began!!!

My Windows 7 Pro 64bit no longer boots. I tried the Win DVD repairs, no luck.
I figured it was time to do a clean install anyway.
(this is the same OS and equipment that installed first time 18 months ago)

So...this is what happens... boot from a paid for Microsoft downloaded
Win 7 pro 64bit DVD (same DVD used to install prevous OS).
Press install, approx. 10 sec later, error message...

"Windows cannot open the required file x:\sources\install.wim.
Make sure all files required for installation are available, and restart the installation.
Error code: 0x8007000D."

-I checked for anthing strange or different in bios
-I have the original ISO, so I burnt 1 at 4x, then tried it.
-Tried a store bought unused Win 7 home 64bit DVD.
(install.wim is present in all 3 Win 7 DVD's, as it should be)
-I upgraded my bios v801 to v1404 (latest for my Asus P6T M/B)
-I tried with nothing install/connected but a video card, (also with another card)
-I tried with an external DVD (internal disconnected)
-tested all memory with Memtest86+
-tried changing bios sata to AHCI from auto, also tried IDE
-I have tried with 2 different "Clean all & full formated" harddrives
None of these work
The install does not go past this point and never reaches the activation part.
(I have 2 good paid for CD Keys)

I keep getting the same error code
Any help please?

I've had computers since the C64 days,
I should be able to install an OS in my sleep.


My System SpecsSystem Spec
.
02 Aug 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Best to install Windows 7 with only 2gb ram installed.

For 12gb of ram, are sticks matching, have check on Asus for supported ram.
My System SpecsSystem Spec
02 Aug 2011   #3
marsmimar

Microsoft Community Contributor Award Recipient

 
 

You could also try running the Crucial Memory Advisor Tool to see what RAM is recommended. Then shop around for the best price.

RAM Memory Upgrade: Dell, Mac, Apple, HP, Compaq. USB drives, SSD at Crucial.com
My System SpecsSystem Spec
.

02 Aug 2011   #4
mclancer

Windows 7 Pro 64bit
 
 

I have tried with one stick (2gb) of Asus approved memory, same results.
The six sticks of memory are all the same brand and model.
I bought 3 at a time in a matched set.
Thanks for the help so far...
My System SpecsSystem Spec
02 Aug 2011   #5
Ztruker

Windows 10 Pro X64
 
 

Also, re-burn the DVD using ImgBurn at 4X speed. That and dropping to 2GB will probably resolve this.
My System SpecsSystem Spec
06 Aug 2011   #6
mclancer

Windows 7 Pro 64bit
 
 

Problem found! The 2 Win 7 DVD's (Pro & Home premium both 64bit)... The Home Premium was an upgrade, therefore unable to do a clean install (I'm sure it's possible with a hack). The Pro ISO was defective, 2.3gb instead of 3gb. I downloaded a new ISO, burned at 2x then verified...Presto I have a new install. Thanks to theog, marsmimar, and Ztruker (he was closest to solution) for your help.
My System SpecsSystem Spec
06 Aug 2011   #7
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello mclancer, welcome to Seven Forums!


There are methods for doing a clean install with an upgrade version of Windows 7, in this tutorial linked below.


Do a Clean Install with a Upgrade Windows 7 Version

My System SpecsSystem Spec
06 Aug 2011   #8
mclancer

Windows 7 Pro 64bit
 
 

Thanks Bare Foot Kid good info
My System SpecsSystem Spec
06 Aug 2011   #9
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

My pleasure mate!
My System SpecsSystem Spec
06 Aug 2011   #10
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You are wecome.
My System SpecsSystem Spec
Reply

 2 weeks of battle, I need help please...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to Ping us.battle.net?
I wanna play SC2 on the us server,but I don't know if my connection speed is good enough. I tried "Ping us.battle.net" in cmd but only got a timed out response. I guess it's not the correct way to ping the server,coz actually I'm not able to ping through any server of battle.net in cmd. Then I...
Gaming
My battle with subtitles....
God I hope someone can help me... I have been working on this for hours this morning. Searching the internet, reading, trying things and cant seem to get this figured out. How is the world do you get subtitles to work while playing MKVs in WMC? I have Haali and AC3Filter installed to play...
Media Center
Firefox 5.0 to Launch 16 Weeks after 4.0, Firefox 6.0 Just 6 Weeks aft
Firefox 5.0 to Launch 16 Weeks after 4.0, Firefox 6.0 Just 6 Weeks after 5.0 - Softpedia
News
Battle for sleep my PC
Hi Dears. It's about two weeks which i can't get my PC to sleep. Whenever i make it sleep, It immediately wakes up again. I checked the bios, the power management of windows, All my USB sticks. but it's steel get awake after i put it to sleep. Help me please. thanks in advance.
BSOD Help and Support
Cyber battle for the web
More - AVG Blogs | J.R. Smith
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App