Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows will not finish install

07 Aug 2011   #1
Dboy352

windows 7 ultimate x64
 
 
Windows will not finish install

So this is a fresh install on a brand new system and it will not finish install. It boots into the installer and goes to the second reboot where it says finish instalation and then reboots and it's a constant reboot and says windows has detected a hardware problem or something to that effect. Here is what I am running.

Asus crosshair iv formula mobo
4gb corsair dominator gt cmt4gx3m2a1866c9 (not on the supported list of ram, but people have said it works if it's unclocked. Currently it's underclocked to 1067MHZ from 1866)
amd phenom II x6 1100t
western digital caviar black 1tb
not sure of what video card
audio is onboard

everything works good until it goes to finish install, any ideas?


My System SpecsSystem Spec
07 Aug 2011   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Dboy352, welcome to Seven Forums!


Remove but all 2GB of RAM, then boot to diskpart and run the clean command to over-write the MBR then exit diskpart to use the Windows 7 installer to create and format a single 100GB partition to do the install to, make sure the BIOS is set to AHCI rather than IDE.


information   Information

It may be a help to over-write the HDD Master Boot Record (MBR) before you start any other procedure using the diskpart clean command, rather than the clean all; it takes just seconds to complete so you will have "unallocated" space to use either the Windows installer to create and format the partition(s) or use diskpart to create them, however you choose.
SSD / HDD : Optimize for Windows Reinstallation

DISKPART : At PC Startup

My System SpecsSystem Spec
07 Aug 2011   #3
Dboy352

windows 7 ultimate x64
 
 

Ok so now after that I get the error when it boots up and says windows is starting services, I get the error that windows could not finish instalation, please restart and reinstall.
My System SpecsSystem Spec
07 Aug 2011   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

You yourself said the RAM isn't compatible with the motherboard, perhaps ...
My System SpecsSystem Spec
07 Aug 2011   #5
Dboy352

windows 7 ultimate x64
 
 

It also does the install and after the first reboot nothing comes back up. Its just a black screen and none of the leds on the board are lite (cpu, dram, vga, boot led's) And as far as the ram, i figured if it won't work the comp wont show anything or even attempt to start to boot, and when in bios it's set to auto for ram frequency and it auto selects 1333, then if I use the oc tuner it sets the ram to 1267 and the cpu frequency from 3.2 ghz to 3.7 ghz so it is recognizing it.
My System SpecsSystem Spec
07 Aug 2011   #6
gregrocker
Microsoft MVP

 

It's likely the wrong RAM for the build unless you have more reason to believe it will work. Here are a few other things to try:

Is there a newer BIOS update? If not, clear the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS While in BIOS setup, set SATA controller to AHCI to try install.

Unplug all other HD's and peripherals. Boot installer, choose Custom install, delete all partitions then create new as desired, format before install. Clean Install Windows 7

Try entering Device Manager during installation to disable Device(s) in error so install will complete, then update drivers from Desktop: Device Manager - Access During Windows 7 Installation

Try swapping the RAM sticks using only one for each attempt to install. Place RAM in slot nearest CPU.

Test your RAM and slots: RAM - Test with Memtest86+

Test your HD with maker's diag/repair extended CD scan: HD Diagnostic
My System SpecsSystem Spec
07 Aug 2011   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
You yourself said the RAM isn't compatible with the motherboard, perhaps ...
Your best bet isto buy, RAM that is compatible with the motherboard.
My System SpecsSystem Spec
Reply

 Windows will not finish install




Thread Tools





Similar help and support threads
Thread Forum
Win 7 install doesn't finish
Hello All, I have a HP XW8600 that already has one partition with 2008R2 64bit installed, and I am trying to install Win 7 home premium 64bit on the same disk in an empty space of the disk. The problem I am running into is that after the initial install of Win7, it does that without issue....
Installation & Setup
NVIDA Driver Install - Start To Finish...
I've started this thread because it seems a lot of people seem to be having issues installing NVIDIA drivers under Windows 7. I need to use the following method due to the following reason... http://www.sevenforums.com/picture.php?albumid=202&pictureid=1774 If I go ahead and try to install...
Graphic Cards
Fresh Install of XP, cant finish installation due to error
I've managed to get XP to install all the way to log on however on the first use it doesnt allow me to do anything and asks me for a password. I think the password is blank but anything i punch in gives me the error: "The specified domain either does not exist or could not be contacted. ...
BSOD Help and Support
New install won't finish
Hello, I have 2 ssd's raid-0 and 2 hdd's raid-1 connected to the ich10r. Both have or I should say had windows 7 installed. I want a back up windows on the hdd's. All was good until I decided I wanted the hdd's connected to the Marvell controller so that the sdd's and hdd's are on separate...
Installation & Setup
install won't finish
P4 3.0 Ghz 3.5 gigs ram radeon 4650 agp two 150 gb hdds in raid 1 During install, once the computer reboots, the computer locks up during the step: Completing Installation... First the mouse freezes, but the three dots still go, then the three dots(one dot, two dots, three dots, again)...
Installation & Setup
Windows 7 Install Fail to Finish
So here's my problem: I bought the student version of Windows 7 Pro x64 online and downloaded it. Windows 7 completes the install and begins to boot, the windows logo shows up and then my monitor turns off. Computer boots in Windows Vista and Windows Server 2008 R2 What I've done to try to...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App