Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation

23 Aug 2011   #101
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

I don't know if I am digging my way out or digging a deeper hole.

I just downloaded a different driver from the NiVidia site and now I have this status in Device Manager:

Windows 7 Installation-new-graphics-driver.jpg

The GeForce 7900 GTX is a GPU that I do not have but that apparently the driver will support. Can I just ignore the alert in Device Manager?




My System SpecsSystem Spec
.
23 Aug 2011   #102
gregrocker

 

Driver installation in XP for the video card will have no bearing on Win7's installation success. The card or chip's driver should be in the installer or it will provide a placeholder Standard VGA driver.

Again, try a booted installation first to the partition created for Win7 installation.
My System SpecsSystem Spec
23 Aug 2011   #103
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Driver installation in XP for the video card will have no bearing on Win7's installation success. The card or chip's driver should be in the installer or it will provide a placeholder Standard VGA driver.

Again, try a booted installation first to the partition created for Win7 installation.
I gotta make sure I am up for this routine again before I take the plunge.

I think the hardware is ready (except for disabling Cool'and'Quiet).

When I do this (Clean Install from disc), do I select "Windows 7" or "Windows Setup Rollback"? Is this question already answered in your highlighted statement above?

"Earlier Version of Windows" is what I now select to boot into XP. Can that be changed to state Windows XP?
My System SpecsSystem Spec
.

23 Aug 2011   #104
gregrocker

 

You don't select from the Windows boot menu to do a booted install.

Boot the Win7 DVD and follow the steps given here to install to the Win7 partition created: Clean Install Windows 7
My System SpecsSystem Spec
24 Aug 2011   #105
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Does your motherboard back panel, the connections at the back of your computer, have a VGA connection?
According to this snip from your motherboard site, there is no VGA connection, this indicates there may be no on board graphics.
Looking through your manual there is no mention of it.

Windows 7 Installation-asus-m2n32sli-delux-back-panel.png

This is the list of back panel connectors from your motherboard manual, no VGA connection is listed.
Windows 7 Installation-asus-m2n32sli-delux-rear-panel-connectors.png


To disable the 'Cool 'n Quiet' setting in your BIOS,
Windows 7 Installation-asus-m2n32sli-delux-bios-advanced.pngWindows 7 Installation-asus-m2n32sli-delux-bios-advanced-cpu-configuration.png
Go to 'Advanced' and then 'CPU Configuration' and select 'Disable'.


My System SpecsSystem Spec
24 Aug 2011   #106
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Does your motherboard back panel, the connections at the back of your computer, have a VGA connection?
According to this snip from your motherboard site, there is no VGA connection, this indicates there may be no on board graphics.
Looking through your manual there is no mention of it.

Attachment 171867

This is the list of back panel connectors from your motherboard manual, no VGA connection is listed.
Attachment 171868
This is a valid presentation of my MOBO.

BTW I attempted to start the installation this morning, booting from the installation CD. It still does not seem to be working; same as before.

There are some screen shots (digital camera images) of what I have in this thread.

#314 and #316
My System SpecsSystem Spec
24 Aug 2011   #107
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

What is the Polywell PC model No?
My System SpecsSystem Spec
24 Aug 2011   #108
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by theog View Post
What is the Polywell PC model No?
I am unable to answer that question. I did not buy this computer and I have none of the paper work that one might receive.

It is labeled "CMSTACKER", "Cooler Master" but I believe that all applies to just the chassis.

It is my understanding that this unit was custom built for a guy who was into "railroad station emulations". It was loaded with all sorts of applications about railroads. I discarded nearly everything that was on the HD other than the OS. Due to a HD crash (RAID5) and my inability to recover without loosing the OS, I have now loaded it with my own OS which was from an old Dell system that I have also dismantled.
My System SpecsSystem Spec
24 Aug 2011   #109
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Does your motherboard back panel, the connections at the back of your computer, have a VGA connection?
According to this snip from your motherboard site, there is no VGA connection, this indicates there may be no on board graphics.
Looking through your manual there is no mention of it.

Attachment 171867

This is the list of back panel connectors from your motherboard manual, no VGA connection is listed.
Attachment 171868


To disable the 'Cool 'n Quiet' setting in your BIOS,
Attachment 171879Attachment 171878
Go to 'Advanced' and then 'CPU Configuration' and select 'Disable'.
Thank you. That is done. It is my understanding that with Cool,n,Quiet disabled the fans simple run at full rpm all the time. Not a cooling issue. Am I correct?
My System SpecsSystem Spec
24 Aug 2011   #110
gregrocker

 

How is the graphics card listed in BIOS? What are it's settings choices?

If you click on the Chipset VGA (Disabled) BIOS listing you referenced earlier can you Enable it? What are the options?

If you are getting the Windows Boot Menu as shown in screenshot linked then the DVD does not appear to be booting. Try booting the flashstick installer. Use Custom install>Drive Options to delete failed Win7 install, create new partition, format, install.
My System SpecsSystem Spec
Reply

 Windows 7 Installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Installation of Windows 7 "no option for custom installation"
So i am installing Windows 7 Home Premium x32-bit to my laptop, which right now has Ultimate installed. I am trying to do a clean install. Every time i go trough the options, i never receive the window asking for type of installation (upgrade or clean install). image related. I don't know if...
Installation & Setup
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers
Windows 7 32bit installation freezes at "completing installation" (AGA
Hello all! for 3 days now iv been trying to install w7 32bit. i have read a lot of messages here about fixing my problem and non of them was a success. When installing w7, after the first reset, the installation returns to the screen where it shows the progress of the installation. the only ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App