Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation

29 Aug 2011   #191
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Glad to hear you finally got Windows 7 to install.

Sometimes disconnecting all un-needed hardware will help, in your case for some reason the DVD drive was evidently causing a problem.
This is the only way to find the culprit.

For Cool 'n Quiet, did you 'Enable' it in BIOS?

Well done to all the members working on this thread. Teamwork and perseverance pays off.
Yes, I did that and the next time I booted I was unable to come up. Just a blank screen. Scarey because it was shortly after getting W7 to work.

I immediately shut down, came back to BIOS Setup and disabled C'n'Q.

As I reported earlier, I see the sensors all working in the BIOS but the screen entries are grayed out. Nothing on my desktop.

I think this first occurred back when I reset the BIOS. I probably have some conflicting BIOS settings.

A subject for another thread maybe. But only after a lot of reading.


My System SpecsSystem Spec
.
29 Aug 2011   #192
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Read up on it, start another thread in the Performance & Maintenance forum, post the link here and I will be able to go to the new thread.
My System SpecsSystem Spec
02 Sep 2011   #193
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Read up on it, start another thread in the Performance & Maintenance forum, post the link here and I will be able to go to the new thread.
I posted there as requested. But the problem was really never a problem except that I did not know what was suppose to happen. My Cool'and'Quiet is working. I have elected to utilize CPUIQ and to not install Probe II which is what was missing.

It is "Cool'and'Quiet, How can I tell if it is working?"



My System SpecsSystem Spec
.

02 Sep 2011   #194
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Just read through the thread, you have received good advice.

Glad you got it working.
My System SpecsSystem Spec
Reply

 Windows 7 Installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Installation of Windows 7 "no option for custom installation"
So i am installing Windows 7 Home Premium x32-bit to my laptop, which right now has Ultimate installed. I am trying to do a clean install. Every time i go trough the options, i never receive the window asking for type of installation (upgrade or clean install). image related. I don't know if...
Installation & Setup
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers
Windows 7 32bit installation freezes at "completing installation" (AGA
Hello all! for 3 days now iv been trying to install w7 32bit. i have read a lot of messages here about fixing my problem and non of them was a success. When installing w7, after the first reset, the installation returns to the screen where it shows the progress of the installation. the only ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App