Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation

20 Aug 2011   #41
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

What a surprise. This computer has not been trashed. It came up in what I believe is a DOS mode where I had several options on how to proceed. One being Safe Mode and another to Come up Normally.

I chose to Come Up Normally and here I am.

Still confused but happy to at least have this computer operational.


My System SpecsSystem Spec
.
20 Aug 2011   #42
gregrocker

 

Now try running the installer from the XP desktop to see what transpires.

If it gets that far, choose Custom install to XP partition.

Or you can follow the steps in Method One here to shrink XP for a second partition to try install into: Dual Boot Installation with Windows 7 and XP .
My System SpecsSystem Spec
20 Aug 2011   #43
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

If he's going to try from the XP desktop, this may help give him the idea.


Clean Install Windows 7 from the Windows XP Desktop
My System SpecsSystem Spec
.

20 Aug 2011   #44
Zomby88

Windows 7 Ultimate 64Bit
 
 

Why would he be doing anything from the XP desktop ? I thought the whole purpose of this thread was to install W7.

What system do you have on your pc right now ? And also, could you post a shot of your disk management page.
My System SpecsSystem Spec
20 Aug 2011   #45
gregrocker

 

We seem to be spinning our wheels for quite awhile now trying to troubleshoot Win7 booted install failure, so why not try running it from XP?
My System SpecsSystem Spec
20 Aug 2011   #46
Zomby88

Windows 7 Ultimate 64Bit
 
 

He mentioned the problem and the reason in the op. You do not take the disc out of the drive until you come to the screen asking you to input your name. Sounds like he was removing it early.
My System SpecsSystem Spec
20 Aug 2011   #47
dustywoodworker

Windows 7x32 Home Premium & XP SP3 x86
 
 

Quote   Quote: Originally Posted by Zomby88 View Post
He mentioned the problem and the reason in the op. You do not take the disc out of the drive until you come to the screen asking you to input your name. Sounds like he was removing it early.

No, I left the disc in.

My problem may be just that simple though. I have attempted to do this install several times with just about the same results.

I have booted from the windows disc, I have tried to run from the XP desktop and I have booted from an iso copy on flash stick, I have attempted to install from retail copy of Upgrade 32bit, a retail copy of Full Install both 32and 64 bit. Enough times from different sources that I do not believe it is the source.

All attempts have ended about the same way.

Right now, after some telephone assist from gregrocker, I am letting still another installation attempt play itself out.

It has now been suggested that if I must do this again that I double check memory (RAM) and my GPU (GPU driver).

That will be subject of discussion later.
My System SpecsSystem Spec
20 Aug 2011   #48
gregrocker

 

Does anyone recognize these symptoms which have just replicated again during attempt to install from XP, same as they did repeatedly for OP during attempt at booted install:

Files copy and expand until first restart, when about half of the boot animation appears, stalling repeatedly until it defaults to Vista animation, then the screen goes blank, long delay then a blinking cursor which can be dragged by the mouse but is severely delayed.

This seems to be a GPU problem when the boot animation cannot render and defaults to Vista. But the video card is only operating using the installer's temporary driver so I suggested OP try loading the card's driver at beginning of install.

He doesn't have any hardware problems in native XP so I'm not sure reinstalling the video card is indicated yet. He has tested HD but not RAM with memtest86 which I've suggested.

I'm going to ask others to look at this thread as perhaps these symptoms are recognized. If you have some time please read back over to see if we are missing anything else. I need to re-read the whole thread tomorrow with fresh eyes.

Thanks.
My System SpecsSystem Spec
21 Aug 2011   #49
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by dustywoodworker View Post
Quote   Quote: Originally Posted by theog View Post
Setup will reboot 3 to 4 times.

I would Check your ram.
Memory Diagnostics Tool
Memtest86+ - Advanced Memory Diagnostic Tool

Check the hard drive with the manufacturer's diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
HD Diagnostic
Both the memory test and the HD test PASSED.
Did you use Memtest86+ to test with?

Let's check some settings to see if anything might need attention.

D/L CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.
For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.

How to Post a Screenshot in Seven Forums


There have been installation issues with Asus 'Cool 'n Quite' setting, disable this before the next installation attempt. You can enable again after the install is complete.

Edit
Have also seen installation issues with some motherboards that were solved by running the installation with only one RAM card installed.
The other RAM cards can be re-installed after the installation is done.
My System SpecsSystem Spec
21 Aug 2011   #50
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Dave76 View Post
There have been installation issues with Asus 'Cool 'n Quite' setting, disable this before the next installation attempt. You can enable again after the install is complete.

+1 Good point
My System SpecsSystem Spec
Reply

 Windows 7 Installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Installation of Windows 7 "no option for custom installation"
So i am installing Windows 7 Home Premium x32-bit to my laptop, which right now has Ultimate installed. I am trying to do a clean install. Every time i go trough the options, i never receive the window asking for type of installation (upgrade or clean install). image related. I don't know if...
Installation & Setup
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...
Drivers
Windows 7 32bit installation freezes at "completing installation" (AGA
Hello all! for 3 days now iv been trying to install w7 32bit. i have read a lot of messages here about fixing my problem and non of them was a success. When installing w7, after the first reset, the installation returns to the screen where it shows the progress of the installation. the only ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App