Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 install problems.


24 Aug 2011   #1

Windows 7 Ultimate x64
 
 
Win 7 install problems.

Hi guys.
I have had some problems with my pc so I found out that I was going to formate it and after I had tryed to install Windows 7 on it and it had gone through completing installation it restarts but after the restart it goes through the usual but when then win loding screen should show it's only a black screen with a white line that is blinking...


My System SpecsSystem Spec
.

24 Aug 2011   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Can you boot to Safe Mode?
Safe Mode
Try uninstalling the Video drivers in Device Manager.
My System SpecsSystem Spec
24 Aug 2011   #3

Windows 7 Ultimate x64
 
 

Yea I have tryed booting it in safe mode, but didn't work that either...
My System SpecsSystem Spec
.


24 Aug 2011   #4
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Thorekong, welcome to Seven Forums!


As a start, have a look through the information in this tutorial at the link below for some additional ideas and be sure to post back with any further questions you may have and to keep us informed.


Windows 7 Installation Errors : Troubleshoot Step by Step

My System SpecsSystem Spec
24 Aug 2011   #5
Microsoft MVP

 

See if you can enter Device Manager using this method to uninstall any drivers which are in error and may be hanging install completion: Device Manager - Access During Windows 7 Installation
My System SpecsSystem Spec
25 Aug 2011   #6

Windows 7 Ultimate x64
 
 
No luck :S

Now when I try safe mode it stands that I can't continue the installation in safe mode, and after I was in the device mangament I have gotten to the Starting Windows screen and it just stands there and nothing is happening :S
My System SpecsSystem Spec
25 Aug 2011   #7
Microsoft MVP

 

Were any devices showing in error with an ! mark in Device Manager and did you uninstall them on their driver tab?
My System SpecsSystem Spec
25 Aug 2011   #8

Windows 7 Ultimate x64
 
 

found a new one with the error but it still doesn't work...
My System SpecsSystem Spec
25 Aug 2011   #9
Microsoft MVP

 

Would you please be more specific?

What device is in error, exactly what did you do, and what occurred?
My System SpecsSystem Spec
25 Aug 2011   #10

Windows 7 Ultimate x64
 
 

Sry :P it was a unspesifyed and the monitor for my g19 keyboard, first I tryed to just shut them down but when I checked nothing had happened so I uninstalled them.
My System SpecsSystem Spec
Reply

 Win 7 install problems.




Thread Tools



Similar help and support threads for2: Win 7 install problems.
Thread Forum
Problems with W7 SP1 install Windows Updates & Activation
install problems Installation & Setup
Install problems Installation & Setup
Problems after install Installation & Setup
Problems with install Installation & Setup
Install gone bad among other problems Installation & Setup
Install problems General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33