Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 install problems.

24 Aug 2011   #1
Thorekong

Windows 7 Ultimate x64
 
 
Win 7 install problems.

Hi guys.
I have had some problems with my pc so I found out that I was going to formate it and after I had tryed to install win7 on it and it had gone through completing installation it restarts but after the restart it goes through the usual but when then win loding screen should show it's only a black screen with a white line that is blinking...


My System SpecsSystem Spec
.

24 Aug 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Can you boot to Safe Mode?
Safe Mode
Try uninstalling the Video drivers in Device Manager.
My System SpecsSystem Spec
24 Aug 2011   #3
Thorekong

Windows 7 Ultimate x64
 
 

Yea I have tryed booting it in safe mode, but didn't work that either...
My System SpecsSystem Spec
.


24 Aug 2011   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Thorekong, welcome to Seven Forums!


As a start, have a look through the information in this tutorial at the link below for some additional ideas and be sure to post back with any further questions you may have and to keep us informed.


Windows 7 Installation Errors : Troubleshoot Step by Step

My System SpecsSystem Spec
24 Aug 2011   #5
gregrocker
Microsoft MVP

 
 

See if you can enter Device Manager using this method to uninstall any drivers which are in error and may be hanging install completion: Device Manager - Access During Windows 7 Installation
My System SpecsSystem Spec
25 Aug 2011   #6
Thorekong

Windows 7 Ultimate x64
 
 
No luck :S

Now when I try safe mode it stands that I can't continue the installation in safe mode, and after I was in the device mangament I have gotten to the Starting Windows screen and it just stands there and nothing is happening :S
My System SpecsSystem Spec
25 Aug 2011   #7
gregrocker
Microsoft MVP

 
 

Were any devices showing in error with an ! mark in Device Manager and did you uninstall them on their driver tab?
My System SpecsSystem Spec
25 Aug 2011   #8
Thorekong

Windows 7 Ultimate x64
 
 

found a new one with the error but it still doesn't work...
My System SpecsSystem Spec
25 Aug 2011   #9
gregrocker
Microsoft MVP

 
 

Would you please be more specific?

What device is in error, exactly what did you do, and what occurred?
My System SpecsSystem Spec
25 Aug 2011   #10
Thorekong

Windows 7 Ultimate x64
 
 

Sry :P it was a unspesifyed and the monitor for my g19 keyboard, first I tryed to just shut them down but when I checked nothing had happened so I uninstalled them.
My System SpecsSystem Spec
Reply

 Win 7 install problems.




Thread Tools





Similar help and support threads
Thread Forum
ssd install problems
Hi, new and hope you can help Just purchased a crucial 256gb ssd V4, realised the boot up has to be ahci rather than IDE for full speed. Cloned the ssd, ut didnt boot due to AHCI. ok, so install win 7 as fresh on ssd, and tried loading software, its painfully slow. So am i best off reloading...
Installation & Setup
Problems with W7 SP1 install
I have this through using automatic updates but fails to install, if I choose get help and then troubleshoot and then Microsoft Fix it. The d/l box opens with a file called Mats_Run.Wind.....exe 754KB of which I have twice, if i run this then it opens a box to repair commen problems but this makes...
Windows Updates & Activation
install problems
i know my other thread was moved.. those bsod's were when i had windows up and running... now i cant get it installed. ive gone through the suggestions listed on the help list, and i just cant get it to install properly now when i try to boot from the HDD i get "BOOTMGR is missing - Press...
Installation & Setup
install problems
I have been trying to do a clean install of windows 7 with no success. I get through what appears to be a clean install on a formatted disk and windows7 comes back with an error message about an unexpected reboot and that I basically need to start over. I have tried 32b and 64b versions. This is...
Installation & Setup
Install problems
I am trying to install Win7 Pro 64bit. Brand new Biostar TA790GXE 128M MB with new AMD Phenom x4 9750 Quad Core, New 2GB RAM DDR2-8500 1066MHz (one stick), New SATA DVD, Existing IDE 160GB HDD, Existing 1.44MB 3.5" floppy, existing USB card reader, existing USB/PS2 mouse, existing PS2 keyboard. ...
Installation & Setup
Problems after install
I currently have Vista 64 bit on my laptop. I have tried to install windows 7 both as an upgrade an a clean install. It installs on my laptop and I am able to setup my accounts and install all of the windows upgrades. However, as soon as I turn off my laptop and try to turn it on I get to the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App