Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Press any key to start installation doesn't show up when installing

05 Sep 2011   #1
Frozen

Win 7 Home Premium 64bit
 
 
Press any key to start installation doesn't show up when installing

Hello. I want to reinstall windows 7 again, but for some reason this time, it doesn't show the Press any key to start installation. I went to BIOS and CDROM is set to boot first. I also put in the disk in and it runs normally from desktop. The CD is a little scratched, but I don't think that is the problem. The reason I want to boot from startup is so i can format to delete everything and clean install, or is there an alternative?

Windows 7 Home premium 64 bit
p5n-t deluxe
nvidia geforce 8800 gts 512

dunno if it was necessary or even the right specs i posted, but any help is appreciated.


My System SpecsSystem Spec
.
05 Sep 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

How to Do a Repair Install to Fix Windows 7
Repair Install
My System SpecsSystem Spec
06 Sep 2011   #3
gregrocker

 

Or try booting from the DVD (it is a DVD, not CD) using the one-time BIOS Boot Menu key given on first screen to trigger it.

If it still doesn't prompt to Press Any Key, write the DVD to flash stick using Ultra ISO trial version: On File tab select Open DVD, on BOotable tab select Write Disk Image, Format, Write. Boot under USB, Removable, HD's.

If this fails then you'll need to replace the ISO by borrowing another DVD for your version which you can copy using ImgBurn to extract image, burn to DVD at 4x speed, or write to flash stick. Or download ISO by searching for "official Win7 ISO" from Digital Life.
My System SpecsSystem Spec
.

Reply

 Press any key to start installation doesn't show up when installing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Start>Computer doesn't show anything
Hello, I recently re-installed W-7 Pro O/S and the computer doesn't list the drives, disk partitions, etc. when Start>Computer is selected. I get a panel that is labeled "computer" but nothing is listed. :( Can anyone suggest what the remedy might be? :) Thank you
General Discussion
Computer doesn't start up after installing video driver
Hi, I've just installed Win7 Ultimate on my laptop Sony Vaio. I have a problem with my video driver. I downloaded the driver from http://esupport.sony.com/US/p/model-home.pl mdl=VPCEH14FM&LOC=3#/downloadTab When I launch the installation process, it says "successfully installed" and I need to...
Drivers
Laptop doesn't show the BIOS or anything else after pressing start
3 year old Sahara Notebook 2gb Ram, Intel Core Duo T2250 Processor. 1.7 GHZ, ATI xpress 200M graphics card. Win 7 Ultimate 32bit Hasn't given me problems for the last few months, until recently. What happened. I was in school studying, shut down the laptop, took a 15 minute walk to my student...
Hardware & Devices
"Browse for Folder" doesn't show anything / is blank when installing
so I just got a refurbished Acer laptop and am trying to install Super Anti-Spyware, but when I try to change the folder it installs to, the Browse for Folder window shows up blank. (attached pic) I searched different forums for help on this, and have already tried the command prompt...
Software
Windows XP mode doesn't start right after installation
On one of my two system XP mode doesn't start. On both systems I have installed Win7 Ultimate. First updated both systems from the Update site, then I installed Virtual PC and then Windows XP mode. On one system after the end of the XP installation everything works fine, the VM starts as...
Virtualization
Start Menu doesn't show after upgrade to 7068
Untill now Windows 7 has been my system of choice, but since i've upgraded from 7057 to 7068 (i've always made upgrades and always went superb) my start menu doesn't show up, the shortcuts are all intact in All users and current user ( "%programdata%\Microsoft\Windows\Start Menu" and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App