Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7's partition problem

13 Jan 2009   #11
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

I don't think turning off the UAC will give you ownership of system files.


My System SpecsSystem Spec
.

13 Jan 2009   #12
khat17

XP
 
 

Switching off UAC actually worked. The TAKE OWNERSHIP method did not. I RIGHT-CLICKED on the drive but the option wasn't there. I tried it a few other ways manually:

- Drive Properties / remove & replace users.
- Drive Properties / Advanced / Permissions and tried to set them.
- Drive Properties / Advanced / Owner and tried to take ownership of the drive.

None of which worked. Turning off UAC worked instantly. After a reboot. At least I know that for the next time I try to install 7. Going to restore my drive back to XP for now. Thanx again. (UAC disabled seems to fix a lot of crap).

I'm guessing then that ownership is not the issue - considering it works on XP and VISTA. I wonder what in UAC could be causing the stress? When next you have suggestions I'll format and put back 7 for testing.
My System SpecsSystem Spec
13 Jan 2009   #13
Mike

Seven 7000 64-Bit
 
 

With 'Take Ownership' I'm pretty sure it's shift+right click.
My System SpecsSystem Spec
.


14 Jan 2009   #14
khat17

XP
 
 

That I didn't try. I just used RIGHT CLICK. Used RIGHT CLICK on some folders and got the item showing in the menu. Later on in the week or weekend I'll go back to 7 and see how it works out.
My System SpecsSystem Spec
14 Jan 2009   #15
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by linuzo View Post
Just turn off UAC!!!
I had the same issue and turning off UAC didnot work either. I had to create that partition using windows xp cd though.
My System SpecsSystem Spec
14 Jan 2009   #16
khat17

XP
 
 

Quote   Quote: Originally Posted by dinesh View Post
I had the same issue and turning off UAC didnot work either. I had to create that partition using windows xp cd though.
Quote   Quote: Originally Posted by khat17 View Post
Switching off UAC actually worked.

Worked for me as I said before. Have you tried the TAKE OWNERSHIP method for your problem? And are you sure you're having the exact same problem? Did you watch the video posted?
My System SpecsSystem Spec
13 Feb 2009   #17
khat17

XP
 
 

Quote   Quote: Originally Posted by Mike View Post
With 'Take Ownership' I'm pretty sure it's shift+right click.
I checked it again. Currently running W7 in VIRTUALBOX for my testing purposes, so I can run checks there. 'Take Ownership' works on FOLDERS and not on DRIVES from what I've seen there, and it's just regular right-click. I got it working still while turning off UAC. Thanks for the assist though everyone.

I like 7, but I think I'll wait for an official release. I kinda feel sorry for all those who went and got Vista - 7 is better IMO. Can't wait for the final release!
My System SpecsSystem Spec
21 Feb 2009   #18
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by khat17 View Post
I checked it again. Currently running W7 in VIRTUALBOX for my testing purposes, so I can run checks there. 'Take Ownership' works on FOLDERS and not on DRIVES from what I've seen there, and it's just regular right-click. I got it working still while turning off UAC. Thanks for the assist though everyone.

I like 7, but I think I'll wait for an official release. I kinda feel sorry for all those who went and got Vista - 7 is better IMO. Can't wait for the final release!
just for my own curiousity of the setup i seen in the video... how are these drives connected? usb, sata/ide, network? how many drives? is O:\ a primary or extended partiton? fat32 or ntfs? what did you use to format that disk? Have you tried other programs to check the disks integrity? spinrite, paragon, pmagic, acronis..... is it possible to remove this drive and plug into another "control" pc with 7 to see if you can access the drive?

I notice that O:\ its already showing in the navi pane, so... i guess you already went to "organize"/search and folder options/ navi pane/ show all folders? .... just to make sure...
My System SpecsSystem Spec
Reply

 Windows 7's partition problem




Thread Tools





Similar help and support threads
Thread Forum
GPT partition problem when installing windows 7
I recently bought a Dell Inspiron 17r that came preloaded with Windows 8. I tried it out for a few weeks but I didn't really like it, so I bought Windows 7 Home Premium CD. I restarted my laptop and set the boot priority to CD first and entered the set up, selected custom, but when I try to...
Installation & Setup
Reinstall Windows 7 Partition Problem
I am trying to reinstall Windows 7 onto a computer and am finishing up with two partitions - a FAT32 one and an NTFS one. On boot-up it seems to recognise that I have two bootable partitions anf offers me the facility to boot into Windows 7, or the older system (I think). I do not want this - I...
Installation & Setup
Windows 7 won't boot, can't repair, possible EFI partition problem?
Windows hangs at the flashing _ after booting. I can't run the repair program with the DVD and I suspect its a problem with the EFI partitioning or flagging or missing some boot files in the EFI partition or something. According to gparted I have: /dev/sda1 as FAT32 228.00 MB, it is marked as...
Installation & Setup
Can not boot windows 7 after reinstall due to partition problem?
I had 32 windows 7 in ma laptop. Conf: Cor i5,4 gb ram Yesterday I reinstalled 64 bit win7 but after reinstall cant boot due 2 partition problem. On my HDD 1 system,4 dynamic and 1 unallocated partition. I already formated system partition. Any option to install Windows without any dataloss?
Installation & Setup
Windows 7 problem on Macbook Pro (Bootcamp Partition)
I have got a Macbook Pro 15 inch Intel Core 2 Duo 2.53 GHz 4GB RAM my graphics are NVIDIA GeForce 9400M 256mb VRAM I installed windows 7 on my macbook just a few weeks ago and when i am on my mac side the sound does not work.. i have installed my snow leopard CD on my windows side and (i...
General Discussion
windows 7 partition problem
hi guys, i have a problem with my windows 7. using acronis disk director i increased free space in c:\ drive. after resetting my pc i cannot open windows 7. even f8 does not work and cannot go last known good configuration and repair menu... what can i do now? any suggestions?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App