Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 on ASUS P5K-VM won't recognize any hard drives, no matter what !!

28 Sep 2011   #11
gregrocker

 

You'd have to SysPrep the HD from the other machine to expect Win7 to start up on the new machine.

It may have detected the problem HD because you cabled it correctly when adding the second HD. Were these master/slave on IDE ribbon?

Finally, when you installed to target HD it configured a dual boot with Win7 using the System boot files on existing Win7 so that it wouldn't start when you removed the that HD until you ran Startup Repair to write the System Boot files to the target HD.

If you'll post up a screenshot of your maximized Disk Mgmt drive map and listings, we can look it over for you closer. Use Snipping Tool in Start Menu.


My System SpecsSystem Spec
.
29 Sep 2011   #12
gn2

Windows 7 Ultimate x64
 
 

I agree it may have been "master/slave" issue. I was using Cable Select jumpering on all drives while doing this. The one thing I didn't try to load Windows conventionally was to jumper the drives as Master/Slave and re-try.

The box I was doing this on is gone already, sorry I can't post a screen shot of the Disk Mgmt map. It wouldn't show much anyway as I removed the "helper" hard drive as soon as possible, even deleted the Windows partition from it.

You're correct about the dual boot configuration too, it gave me a choice of which Win7 installation to boot to a couple of times...
My System SpecsSystem Spec
02 Oct 2011   #13
gn2

Windows 7 Ultimate x64
 
 

Last follow up, definitive proof tonight of the cause of my issues...

Whole different rig, two hard drives, on IDE, one SATA both installed and jumpered properly, neither seen by Win7 when looking for a place to load the OS, went back to "Repair" screen, chose tools, used diskpart to clean both disks, which were marked as 0GB free, and Dynamic Disks in diskpart. After simple clean command(instead of much longer "clean all" command), booted to Win7 install and both drives now showed up as unallocated and available for installation.

Lesson learned, formerly spanned volumes, marked as "dynamic" can not be seen by Win7 during installation and MUST be cleaned of that info before Win7 will see them as available for installation.

Thanks to everyone for the help, without the pointer to diskpart, I wouldn't likely have solved this problem.
My System SpecsSystem Spec
.

02 Oct 2011   #14
gregrocker

 

Glad it helped. Please mark the thread as Solved at top.
My System SpecsSystem Spec
Reply

 Win7 on ASUS P5K-VM won't recognize any hard drives, no matter what !!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell PowerEdge 840 won't recognize hard drives
I recently got a Dell PowerEdge 840 server, but I'm having a few issues with it. When I first got the server, there were no hard drives inside of it. So I got a 3TB SATA hard drive and stuck it in the hard drive slot so I could install Windows. But the computer doesn't seem to realize that I put a...
Hardware & Devices
Windows 7 does not recognize one of the hard drives
This is really peculiar.. Recently upgraded the computer and installed windows 7 ultimate. Realized I needed some programs that will not run in Win 7 (even with XP compatibility mode) so I installed Win xp Pro sp3 on one of the drives. Yes, I know Win 7 won't let me do that, so I unhooked...
Hardware & Devices
Windows 7 setup does not recognize my hard drives!
I have been trying to install a copy of an x86 version of Windows 7 Ultimate for weeks. For some reason when I first installed it It did not recognize my hard drives. I was ok with the upgrade at first (from Windows Vista Ultimate) but along with the disk space it is taking up from windows.old, I...
Installation & Setup
Windows 7 Setup Doesn't Recognize Hard Drives
I am attempting to install Windows 7 on an AlienWare M7700 D900T laptop, but setup will not recognize the hard drives. When first I boot up the laptop the hard drives are clearly detected, IDE busmaster is enabled. But then Windows 7 setup will not detect them. If I select the <Load Drivers> then...
Installation & Setup
Speccy won't recognize my hard drives as SATA. Should I be concerned?
I just ran Speccy... check out the hard drive section (I uploaded the image). The Kingston is an SSD and the Seagate is an HDD. Both hard drives use a SATA interface, but Speccy shows one drive using IDE and the other as "unknown". Everything on my system works fine for the most part, but...
Hardware & Devices
Win7 doesn't recognize hard drive
Can't get windows to recognize my D drive, just installed 7, it shows up in device manager as working properly. Running a dual boot system until I get comfortable with 7.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App