Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Went from 32 bit to 64, now explorer shows no files

01 Oct 2011   #1
jasoncl

Windows 7 Home Premium 64 bit
 
 
Went from 32 bit to 64, now explorer shows no files

I recently got a virus and had a stick of ram go bad at the same time (bad luck). I decided to scrap the 4 gigs of ram and ordered 8 gigs. This meant I needed to move from 32 bit Win 7 to 64 bit. I wiped the partition to completely remove the virus and installed 64 bit. I realized that Windows Explorer (under "Computer") was showing the correct size of the drives and used space but if you "open" the drive to see the files and folders there is nothing there: "This folder is empty". I have a Ubuntu Live CD and can see the files there, so I am sure the data is still there but I can't get to it in windows 7. I installed and reinstalled drivers for my motherboard but no luck. I had Windows 7 check on updating the drivers for the hard drives and it said it was using the best driver available. I was sure this was a driver issued but now I'm not sure.

edit: I realized I didn't explain my hard drive situation. I have a WD 1.5 TB with 2 partitions: 250 gig (system) and 1.25 TB (data). The other HD is a WD 1.0 TB (data) not partitioned.

Thanks in advance for any help. I am at the point where I may try a reinstall. Any ideas?

jason


My System SpecsSystem Spec
.
01 Oct 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jasoncl View Post
I recently got a virus and had a stick of ram go bad at the same time (bad luck). I decided to scrap the 4 gigs of ram and ordered 8 gigs. This meant I needed to move from 32 bit Win 7 to 64 bit. I wiped the partition to completely remove the virus and installed 64 bit. I realized that Windows Explorer (under "Computer") was showing the correct size of the drives and used space but if you "open" the drive to see the files and folders there is nothing there: "This folder is empty". I have a Ubuntu Live CD and can see the files there, so I am sure the data is still there but I can't get to it in windows 7. I installed and reinstalled drivers for my motherboard but no luck. I had Windows 7 check on updating the drivers for the hard drives and it said it was using the best driver available. I was sure this was a driver issued but now I'm not sure.

edit: I realized I didn't explain my hard drive situation. I have a WD 1.5 TB with 2 partitions: 250 gig (system) and 1.25 TB (data). The other HD is a WD 1.0 TB (data) not partitioned.

Thanks in advance for any help. I am at the point where I may try a reinstall. Any ideas?

jason
Can I assume to "missing" things are data from the previous install on another drive?

Are you showing all files and folders?
My System SpecsSystem Spec
01 Oct 2011   #3
gregrocker

 

What data is it the reinstalled Win7 does not see? Was there a data partition you saved which is why you say you wiped only the OS partition? Why don't you say this instead of making us guess?

Please tell us exactly what you did, why you only wiped one partiton and not the entire HD, what data is not seen by Win7. In addition post a screenshot of your maxmimized Disk mgmt drive map with listings, showing all columns, using the Snipping Tool in Start Menu. Tell us what's on each partition.
My System SpecsSystem Spec
.

02 Oct 2011   #4
jasoncl

Windows 7 Home Premium 64 bit
 
 

This is from my phone, conveniently my internet is down. The second parttion amd second hard drive are both data, mostly movies, for my htpc. Without those drives its not a htpc. I just realized that everythong on the drives is hidden. Any idea how to bulk change and entire drive of hidden files?

Edit:
I figured it out. Thanks for the help. I've rebuilt this htpc about 6 times and never had that happen. All files and folders were hidden and read only. Fixed now though. thanks again
My System SpecsSystem Spec
Reply

 Went from 32 bit to 64, now explorer shows no files




Thread Tools




Similar help and support threads
Thread Forum
windows explorer shows folders/files that do not exist
Windows explorer shows folders/files (example: C:\Windows.old) that I wish to delete.When I try to delete them, I get message: "Could not find this item. This is no longer located in C:\. Verify item's location and try again. How do I get rid of them?:(
General Discussion
Explorer only shows 10 directories/files
All of a sudden something has changed in my Windows 7. If I click on Documents in the Navigation window (left side) I then get a list of Directories but only the first 10 subdirectories are listed and I've got a link saying Show All ?? Objects. It doesn't matter which directory I select I...
General Discussion
CD Drive only shows in Win Explorer when it is being accessed
I am using Win7-Ult and my CD drive is now only showing in win explorer when writing to the disc. The programs I use can "see" the drive, but I can't. Any ideas?
Hardware & Devices
No explorer.exe, After I log in (auto log in) only shows background
After I log in(Auto log in because there's only 1 account) it only shows the background, everything seems to work fine because there are programs that need admin's. authorizations and the screen gets darker so it shows the green darker when the computer gets in, but I can't do the Ctrl+Alt+Del,...
BSOD Help and Support
HDD shows up, shows data, no folders or files visible
I just reinstalled Windows 7 64bit after a crash. I reconnected my second HDD to the machine where prior to the crash I stored all my photos and music. The problem is that there appears to be no folders or files visible in the drive, despite it showing over 300GB of used space. See the...
Installation & Setup
My new SSD shows as RED in Windows Explorer
Ran the Intel Optimizer and it's supposed to fill the disk and then release the free space. Well it didn't free up the space. :shock: Any ideas? Well I re-formatted this puppy and copied my files over and everything is aok. NOTE that I have not run the Intel SSD Toolbox utility program ......
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App