Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300

28 Oct 2011   #1
alexsc

Windows 7 Ultimate 64 Bit
 
 
Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300

Hi,

I am trying to install Windows 7 Ultimate x64 with SP 1 original unmodified MS Technet ISO to a blank Crucial RealSSD C300 SSD drive and it is taking hours to do that. The last time I did the install it took almost 4 hours to copy the files, I tried it from a DVD drive and from an external USB-HDD and there was no speed difference. After the installation was done, the SSD was very fast though, no problems at all then.

Now I have to install again and I do not want to wait again a half day just for the files to copy, so I hope anyone can point me towards a solution for this problem.

My Mainboard is a ASROCK 870 Extreme 3 , I use AHCI , AMD AHCI Bios is disabled and AHCI is enabled for SATA3_5 and 6 .

Thanks for any help.


My System SpecsSystem Spec
.

28 Oct 2011   #2
gregrocker
Microsoft MVP

 
 

Are you booting the installer and not running it from another OS?

If so then I'd download another ISO, try writing to flash stick using Windows 7 USB-DVD Download Tool.
Boot under USB, Removable or HD's. Flash stick install is known to be faster.

You could have a bad DVD burn - if necessary to use DVD, burn with ImgBurn at 4x speed.

Unplug all other HD's and peripherals and try SSD in first SATA port in AHCI mode.
My System SpecsSystem Spec
28 Oct 2011   #3
alexsc

Windows 7 Ultimate 64 Bit
 
 

I had the DVD Drive on Port 3 changed that to Port 5 and enabled the Combined Mode for Port 5 and 6 and then the installation went in a decent speed.
My System SpecsSystem Spec
.


Reply

 Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300




Thread Tools





Similar help and support threads
Thread Forum
Super Slow PC+Blue Screen Of Death After Install
Everytime I reinstall my PC, it's still slow & runs into BSOD's. How does this get fixed?
Installation & Setup
super slow windows, on very decent pc
ok so first off here is my computer specs mobo asus p8 z77-v LX intel i5-3570k quad core cpu 16 GB ram ( 2 set of 2 4gb sticks ) win7 64bit ati hd 5450 i started without the ssd nor the gpu, preformance all around windows was laggy about each window has to hang a bit
Hardware & Devices
gtx 660 SLI on asrock z77 extreme 4
Little info on asrock z77 extreme 4: Slots: - 2 x PCI Express 3.0 x16 slots (PCIE3: single at x16 (PCIE2) / x8 (PCIE3) or dual at x8/x8 mode) Supports NVIDIA® SLI™ If i run 1 GTX 660 in the main pcie slot and i add another one for SLI, does the processing power or transfer rate of both...
Graphic Cards
Solution for Asrock BSOD W7 Problems on Extreme or Pro boards
Extreme or Pro. We have two boards: *Mine. First P67 Extreme 4 B3 buyed on May 2011. BSODS FIRST DAYS. 8 Gb Gskill 1600 Mhz Ripjaws X (for problems Space with my big Cooler Zalman Extreme CNPSQ10 need change to 16Gb Corsair Vengeance LP 1600 Mhz) , Ati 6870, Ocz Zx 1250W, Seagate 1 Tb...
BSOD Help and Support
AMD Asrock 890gx Extreme 3 Issue
Keep getting BSOD if I shut down the system for the day, switched on the next day. Always get STOP 0x0000000E error and then restart a few times, can go into Windows. Strange. Subsequent reboot does not cause this problem. :confused: Is Windows 7 . . . - x64 MSDN version - New hardware and...
BSOD Help and Support
Fresh install, build 7077 is super slow -_-
So, fresh install and build 7077 is super slow. I mean it shouldn't be this slow at least I don't think so. It always takes 10-15 seconds to open up menus and things and the CPU is constantly at 30-50% load and RAM always at 25% according to the cpu/ram % gadget. Any ideas?
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App