Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300

28 Oct 2011   #1

Windows 7 Ultimate 64 Bit
 
 
Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300

Hi,

I am trying to install Windows 7 Ultimate x64 with SP 1 original unmodified MS Technet ISO to a blank Crucial RealSSD C300 SSD drive and it is taking hours to do that. The last time I did the install it took almost 4 hours to copy the files, I tried it from a DVD drive and from an external USB-HDD and there was no speed difference. After the installation was done, the SSD was very fast though, no problems at all then.

Now I have to install again and I do not want to wait again a half day just for the files to copy, so I hope anyone can point me towards a solution for this problem.

My Mainboard is a ASROCK 870 Extreme 3 , I use AHCI , AMD AHCI Bios is disabled and AHCI is enabled for SATA3_5 and 6 .

Thanks for any help.

My System SpecsSystem Spec
28 Oct 2011   #2
Microsoft MVP

 

Are you booting the installer and not running it from another OS?

If so then I'd download another ISO, try writing to flash stick using Windows 7 USB-DVD Download Tool.
Boot under USB, Removable or HD's. Flash stick install is known to be faster.

You could have a bad DVD burn - if necessary to use DVD, burn with ImgBurn at 4x speed.

Unplug all other HD's and peripherals and try SSD in first SATA port in AHCI mode.
My System SpecsSystem Spec
28 Oct 2011   #3

Windows 7 Ultimate 64 Bit
 
 

I had the DVD Drive on Port 3 changed that to Port 5 and enabled the Combined Mode for Port 5 and 6 and then the installation went in a decent speed.
My System SpecsSystem Spec
.


Reply

 Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300





Thread Tools



Similar help and support threads for2: Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300
Thread Forum
Super Slow PC+Blue Screen Of Death After Install Installation & Setup
super slow windows, on very decent pc Hardware & Devices
Solved gtx 660 SLI on asrock z77 extreme 4 Graphic Cards
Solved Solution for Asrock BSOD W7 Problems on Extreme or Pro boards BSOD Help and Support
Is it worth to change on Asrock Z68 Extreme 4? Hardware & Devices
AMD Asrock 890gx Extreme 3 Issue BSOD Help and Support
Fresh install, build 7077 is super slow -_- Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33