Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation stalls at "Setup is starting"

04 Aug 2009   #1
seattle

Vista Home Premium
 
 
Installation stalls at "Setup is starting"

I am having a problem with the installation of Win7 on my laptop, currently running Vista. I have tried a Clean install from both a DVD and a Bootable Flash drive, both sit at "setup is starting" any suggestions?
Setup went fine on my desktop machine that was running XP
Thanks


My System SpecsSystem Spec
04 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by seattle View Post
I am having a problem with the installation of Win7 on my laptop, currently running Vista. I have tried a Clean install from both a DVD and a Bootable Flash drive, both sit at "setup is starting" any suggestions?
Setup went fine on my desktop machine that was running XP
Thanks
seaattle

Was the image (iso) the same for the xp machine and vista machine? If not maybe bad image, if so maybe bios setting. could you tell us more abt the install and your system.

TIA

Ken
My System SpecsSystem Spec
04 Aug 2009   #3
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Did you try running the installation from within Vista using a virtual drive ?

The free ( unregistered ) version of PowerIso will be fine for that.

Just click where it says download - install it.

http://www.poweriso.com/

Use Vista Disk Management to make another partition.

Set 1 virtual drive - pick up the 7 iso - rt click the new extra dvd drive you see - select Install - point it at the new partition you just created.
My System SpecsSystem Spec
04 Aug 2009   #4
seattle

Vista Home Premium
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
seaattle

Was the image (iso) the same for the xp machine and vista machine? If not maybe bad image, if so maybe bios setting. could you tell us more abt the install and your system.

TIA

Ken
Thanks Ken, I made a couple different copies of the dvd so im sure its fine, but wasnt sure about the speed of it so i made the flashdrive, the machine is a newer acer 6930 laptop, vista premium SP1, 3GB memory, Intel Core 2 Dup 2 Ghz, 32 bit system. Drivers seem up to date.
My System SpecsSystem Spec
04 Aug 2009   #5
Frostbite

 

Try having a look at this. It's from Windows 2000 but the principles are the same. Eliminate what's causing the problem.
Windows Setup Hangs When "Setup Is Starting Windows" Screen Appears
I would start with things like webcam, infra red port if it has them.
My System SpecsSystem Spec
05 Aug 2009   #6
seattle

Vista Home Premium
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Did you try running the installation from within Vista using a virtual drive ?

The free ( unregistered ) version of PowerIso will be fine for that.

Just click where it says download - install it.

PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

Use Vista Disk Management to make another partition.

Set 1 virtual drive - pick up the 7 iso - rt click the new extra dvd drive you see - select Install - point it at the new partition you just created.
Tried it ... still same problem, sticks at setup is starting, must be hanging on something? Keep the suggestions coming, something is sure to work.
My System SpecsSystem Spec
05 Aug 2009   #7
RootAdmin

Null
 
 

Have enough free space? Have other programs running? Have security programs keeping things locked down? Special drivers for Hd? Pending installation's requiring reboot? Windows update is current and fully updated? Have you done a system cleanup recently?

I'd extract the iso to a folder on the root drive and just run the installation from there.
My System SpecsSystem Spec
05 Aug 2009   #8
Frostbite

 

Did you try disabling devices in BIOS to see if it gets past the 'setup is starting' screen?
My System SpecsSystem Spec
05 Aug 2009   #9
seattle

Vista Home Premium
 
 

Quote   Quote: Originally Posted by Frostbite View Post
Did you try disabling devices in BIOS to see if it gets past the 'setup is starting' screen?
Yes, I tried , I disabled the web cam, the bluetooth, there is no anti virus running. I've checked drivers, cleaned registry.
Ive tried setup from DVD, From fashdrive, from virtual drive, partitioned hard drive. nothing farther tha... "Setup is Starting".....
Must be something with the Acer that it doesnt like.
My System SpecsSystem Spec
Reply

 Installation stalls at "Setup is starting"




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 installation Stuck on "Starting Setup" Screen-Unabl 2 Repair
I've read a similar query but not any of the answers were able to solve my problem. I have a dell studio 15 laptop (1555) with regular specs windows 7 home premium 64 bit , recently it used to give problems of sudden switch off with flash of a blue screen , the problem was a virus as it also...
Installation & Setup
Windows 7 Laptop installation "Setup is starting services"
I am resetting my windows 7 and there is this message that says "Setup is starting services".I have been waiting for four hours so it can complete but it keeps saying this.I have tried to search the internet for a fix but none of them worked.
Installation & Setup
Acer Aspire - Windows 7 reinstallation stuck on "Setup is starting"
Hi all, I am trying to reinstall Windows 7 on my notebook (Acer Aspire 5742-7645) from the DVD. I get as far as this screen: http://www.buildeasypc.com/pics/windows_7/windows7_3.jpg When I click "Install now," the screen says "Setup is starting..." and then never moves on. I have gone into BIOS...
Hardware & Devices
Setup is starting services "loop" No Repair or installation Disk
Hi Everybody, I'm really in need of some help or advice with my laptop Specs below: Acer Aspire 5742 Intel i5-480M 6GB DDR3 Intel Graphics It started when I needed to take the computer back to factory default with a fresh install. It was going back to Acer to have the charger point...
Installation & Setup
Windows 7 Stalls on "Starting Windows" While Repairing with Boot DVD
Alright, here's the problem. I have a standard Dell XPS 15", it's worked all year, no issues. All of a sudden, it freezes. So I restart the computer, try again, and I get a blue screen. Try again, another blue screen. I wait 10 minutes, and now when I boot it doesn't even start Windows....
BSOD Help and Support
fresh install, stalls right after "windows starting" screen. mbr?
Hello, all. I'm flirting with my sanity and have decided to finally reach out for help. I have been googling and searching these forums for the better part of 26 hours, yielding little in the way of results. I'm also browsing/typing with my cell phone; you might imagine nerve endings.... ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App