Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Domain GPO applies to Win 7 fine but not to win XP.


01 Nov 2011   #1

Windows server 2008 R2 64 bit, Windows 7 SP1 32 bit, Win XP SP3 32 bit
 
 
Domain GPO applies to Win 7 fine but not to win XP.

Hello,

I'm running Windows SBS 2008 R2 64 bit and I've set the GPO that is linked to the domain workstations to rename the local admin account and set the password. The setting I've set is Computer Configuration > Preferences > Control Panel Settings > Local users and Groups.
I chose to update the Administrator (built in) account. I set the new account name and password. When I run gpupdate from any XP workstation on the domain the account is not updated, but when I run gpupdate from a win 7 workstation I see the changes have been applied. I've rebooted the XP machines 3-4 times and have run several gpupdates on them, also I've run gpupdate /force and rebooted after that. When I run gpresult I see that the policy where the settings are located HAS been applied to the comptuer, but the account still shows up as Administrator instead of the new name. Any help with this would be greatly appreciated!


My System SpecsSystem Spec
.

Reply

 Domain GPO applies to Win 7 fine but not to win XP.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33