Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with installation, saying no drivers detected windows 7

20 Nov 2011   #1

Windows 7 Professional
 
 
Problem with installation, saying no drivers detected windows 7

Hi i have done many fresh installations before but this one is really started to frustrate me now, every-time I boot from the installation disk it starts up fine and then when you get to the 2nd stage of the installation its saying no device drivers are found and not displaying the hard-disk so i can format and do a fresh install. i would normally try a few things including the cables in the back of the hard-disk but was just wondering if anyone has come across this problem before ? as im an IT tech i was fixing the computer as it had 100s of viruses, spyware and malware that were infected could this have anything to do with it ? if not what would you recommend to do

Would appreciate the help thanks



My System SpecsSystem Spec
.

20 Nov 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by connormark94 View Post
Hi i have done many fresh installations before but this one is really started to frustrate me now, every-time I boot from the installation disk it starts up fine and then when you get to the 2nd stage of the installation its saying no device drivers are found and not displaying the hard-disk so i can format and do a fresh install. i would normally try a few things including the cables in the back of the hard-disk but was just wondering if anyone has come across this problem before ? as im an IT tech i was fixing the computer as it had 100s of viruses, spyware and malware that were infected could this have anything to do with it ? if not what would you recommend to do

Would appreciate the help thanks
Several possiblities

Did you download (or purchase) the image from MS?

Have you used it before and succeeded?

Are you running a raid?

Has any hardware changed?

Do you see the HD in BIOS?

And yes have you run a malwarebytes scan?
My System SpecsSystem Spec
20 Nov 2011   #3

Windows 7 Professional
 
 

Several possiblities

Did you download (or purchase) the image from MS? - No the image is not a Microsoft Disk image but have used it before and not had a problem the machine its self is currently running windows vista

Are you running a raid? - No raid is being used as there is only 1 hdd in the system so not possible

Has any hardware changed? - yes when the machine came to me it had post test beep error and took the graphics card out as this was fault and this fixed the problem it is now running off the on board graphics.

Do you see the HD in BIOS? - Yes the harddisk is shown up on the bios (Phoenix) as SATA Channel 1 Master "Hitachi HDT725025VLA" also both disk drives are shown one as aster 1 as slave

And yes have you run a malwarebytes scan? - not run malwarebytes yet no as was going to do a fresh install and format the drive important files have been zipped and stored on a disk for putting back on the computer after a deep scan with avast [/QUOTE]
My System SpecsSystem Spec
.


20 Nov 2011   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by connormark94 View Post
Several possiblities

Did you download (or purchase) the image from MS? - No the image is not a Microsoft Disk image but have used it before and not had a problem the machine its self is currently running windows vista I figured as much. Unfortunately we cant support non genuine windows that did not come from MS (according to site rules). If not from MS where did you get it? Answered

Are you running a raid? - No raid is being used as there is only 1 hdd in the system so not possible Good

Has any hardware changed? - yes when the machine came to me it had post test beep error and took the graphics card out as this was fault and this fixed the problem it is now running off the on board graphics. Good

Do you see the HD in BIOS? - Yes the harddisk is shown up on the bios (Phoenix) as SATA Channel 1 Master "Hitachi HDT725025VLA" also both disk drives are shown one as aster 1 as slave

And yes have you run a malwarebytes scan? - not run malwarebytes yet no as was going to do a fresh install and format the drive important files have been zipped and stored on a disk for putting back on the computer after a deep scan with avast



See above note regarding Non MS software support.
My System SpecsSystem Spec
20 Nov 2011   #5

Windows 7 Professional
 
 

Got the key from the Microsoft msdn developer network just got the disk from an os installation disk using they KEY that Microsoft emailed me
My System SpecsSystem Spec
20 Nov 2011   #6
Microsoft MVP

 

The error is almost always installer. Confirm ISO integrity or download another, burn to DVD using ImgBurn at 4x speed or write to flash stick using Universal USB Installer with Windows 7 in dropdown menu.

You should not have to search for an ISO if you bought from MS. They should provide a Download link - check your email or contact Customer Service.
My System SpecsSystem Spec
Reply

 Problem with installation, saying no drivers detected windows 7




Thread Tools



Similar help and support threads for2: Problem with installation, saying no drivers detected windows 7
Thread Forum
ATI Catalyst 13.4 Drivers Installation Problem Graphic Cards
Re-install Windows 7, Drivers Loaded, No Network Adapters Detected Drivers
Windows detected a HD problem Hardware & Devices
Windows detected a hdd problem. Hardware & Devices
Problem .. Iphone 4 not being detected by the windows Hardware & Devices
How do you add drivers to a Windows 7 installation? Installation & Setup
Windows 7 x64 installation problem related to drivers? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33